Jump to content

AJCWebServices

Members
  • Content Count

    347
  • Joined

  • Last visited

Everything posted by AJCWebServices

  1. Hi I wonder if anyone can help. When I try to email from my admin center it all looks fine but the mail does not go. Instead I get an email saying Mail failure - rejected by local scanning code A message that you sent was rejected by the local scanning code thatchecks incoming messages on this system. The following error was given: Local sendmail disabled My webmail works fine and other VA's mass email work ok so its not a hosting problem. Can anyone help Thanks
  2. Hi @servetas, I thought about that afterwards and dont really want to show them all. What I was really trying to achieve was to keep a check on who had admin rights and I thought this was probably the best way. I guess the better way would be a module for the admin center showing who belongs to each group, but that would probably be a big job. Thanks for the reply
  3. Hi all I would like to add which group a pilot belongs to in the pilot list in the admin section. I have had a go but no luck unfortunately. Can anyone please advise how to do it. I would like it to be beside Last Name Thanks in advance <h3>Pilots List</h3> <table id="grid"></table> <div id="pager"></div> <br /> <link rel="stylesheet" type="text/css" media="screen" href="<?php echo fileurl('/lib/js/jqgrid/css/ui.jqgrid.css');?>" /> <script src="<?php echo fileurl('/lib/js/jqgrid/js/i18n/grid.locale-en.js');?>" type="text/javascript"></script> <script src="<?php echo fileurl('/lib/js/jqgrid/js/jquery.jqGrid.min.js');?>" type="text/javascript"></script> <script type="text/javascript"> $("#grid").jqGrid({ url: '<?php echo adminaction('/pilotadmin/getpilotsjson');?>', datatype: 'json', mtype: 'GET', colNames: ['','Pilot ID', 'First', 'Last', 'Email', 'Location', 'Status', 'Rank', 'Flights', 'Hours', 'IP', 'Edit'], colModel : [ {index: 'id', name: 'id', hidden: true, search: false }, {index: 'pilotid', name : 'pilotid',sortable : true, align: 'left', search: 'true', searchoptions:{sopt:['in']}}, {index: 'firstname', name : 'firstname',sortable : true, align: 'left', search: 'true', searchoptions:{sopt:['in']}}, {index: 'lastname', name : 'lastname', sortable : true, align: 'left', searchoptions:{sopt:['in']}}, {index: 'email', name : 'email', sortable : true, align: 'left',searchoptions:{sopt:['li']}}, {index: 'location', name : 'location', sortable : true, align: 'center',searchoptions:{sopt:['eq','ne']}}, {index: 'status', name : 'status', sortable : true, align: 'center',searchoptions:{sopt:['in']}}, {index: 'rank', name : 'rank', sortable : true, align: 'center', searchoptions:{sopt:['eq','ne']}}, {index: 'totalflights', name : 'totalflights', sortable : true, align: 'center',searchoptions:{sopt:['lt','gt']}}, {index: 'totalhours', name : 'totalhours', sortable : true, align: 'center',searchoptions:{sopt:['lt','gt']}}, {index: 'lastip', name : 'lastip', sortable : true, align: 'center', searchoptions:{sopt:['in']}}, {index: '', name : '', sortable : true, align: 'center', search: false} ], pager: '#pager', rowNum: 25, sortname: 'pilotid', sortorder: 'asc', viewrecords: true, autowidth: true, height: '100%' }); jQuery("#grid").jqGrid('navGrid','#pager', {edit:false,add:false,del:false,search:true,refresh:true}, {}, // edit {}, // add {}, //del {multipleSearch:true} // search options ); </script>
  4. HI Web no luck doing that unfortunately https://gyazo.com/e3aabe18c098ebb1f3ff385ba0ce12e2
  5. Hi all, I have been searching these forums and trying different things all day to sort this problem but I think it has beaten me so any help would be much appreciated. I moved my site to a new host and I think my main problem is that the SQL is a different version. I am not clued up on databases at all really. My old host was SQL 5.5 and my new one is 5.6 The first problem I cam accross was that once I tried to log in was I got the dreaded You need to be logged in to view this page. This happened on my skin and default skin. After clearing my CAche and PHPVMS_sessions it made no difference. Next I tried a fresh install and upgraded to Simpilots 5.5 to see if that made a difference. Once the install was complete I changed the local_config to look for the older database and not the new one made on the new installation and still we cannot log in. Is there anyway I can import all my pilots , pireps etc into the new database as this one seems to work. I tried using an export and then import but got the a foreign key constraint failure Please help. www.jet2virtual.com
  6. We would really need to see what errors you are getting. Also are you on paid hosting ?
  7. I would first try the smartcars ticket system attaching the log for them to look at.
  8. Have a look in your smartCARS log. You will find it in C/Programs(x86)/smartCARS/logs
  9. I just wanted to publicly thank @Vangelis for doing this for me. A very fast and efficient service and a great add on to my VA. Thank you
  10. Make sure you have this correct. Also your landing rate should be minus eg -500
  11. Please search as this error has been seen before. It would save you time rather than waiting for a reply
  12. great can you send me an estimate of what it would cost
  13. Ah ok I get itnow I like it maybe we could add10 points for engines stopped before pirep filed ?
  14. @Vangelis I have sent you the email thanks
  15. lol @web541 can you see if it is possible and then give me a price please
  16. These can all be got from the Log of smartcars. Thats what VRYR uses on their site. Here is a typical Log from one of my pilots. Maybe all cannot be possible but maybe some of it
  17. Would @servetas be able to do this
  18. Ok no worries. I do hope you get sorted
  19. Ah ok because I have another thread where I thought it was my weather map that was causing the problem. But it turn out that it was my key being called multiple times. When you right click on your page and click Inspect then Console are you getting the report of key being called multiple times. If you are try my fix above
  20. I think I have found a fix for this @web541 @HCStrike Remove your <script async defer src="https://maps.googleapis.com/maps/api/js?key=PLACE YOURKEY IN HERE&callback=initMap"></script> from your core_htmlhead.php and put into your acarsmap.php just before <script type="text/javascript"> var acars_map_defaults = { autozoom: true, zoom: 4, mapTypeId: google.maps.MapTypeId.TERRAIN, refreshTime: 10000 }; </script> Its a crew center error that is calling the scripts multiple times.
  21. Sorry I am at a loss then. I hope you find a solution
×
×
  • Create New...