Hello,
can I add pilots manually? I have some problems with my database, so new users can’t register new accounts so I tried to add pilots in the backend but there was no option!
Regards,
Sascha
Hello,
can I add pilots manually? I have some problems with my database, so new users can’t register new accounts so I tried to add pilots in the backend but there was no option!
Regards,
Sascha
Yes you can. Locate your local.config.php and edit the line that says AUTO_ACCEPT_PILOTS or something like that. Change it from TRUE to FALSE.
you are wrong itrobb
the autoaccept is something different then manual adding pilots.
@sasha wouldn’d it be better to fix the database error rather then doing thing you probably will end up with a broke install
I think he means add a new user via the admin function, the answer is no as a lot of things happen behind the scenes when a pilot is registered.
Oh right sorry.
I think he means add a new user via the admin function, the answer is no as a lot of things happen behind the scenes when a pilot is registered.
Jepp that’s right. I think the problem is that it’s a free webspace and I’m not allowed to do all the mysql things.
But maybe it’s another problem…here is what is said when someone tries to register:
Could not open socket
I don’t know much about php and mysql…created a few databases at a lesson at the university but well I wasn’t interested Maybe it’s an easy to solve problem?
Regards,
Sascha
Jepp that’s right. I think the problem is that it’s a free webspace and I’m not allowed to do all the mysql things.
But maybe it’s another problem…here is what is said when someone tries to register:
I don’t know much about php and mysql…created a few databases at a lesson at the university but well I wasn’t interested Maybe it’s an easy to solve problem?
Regards,
Sascha
Thats the problem, your on a free hosting site, they restrict everything, that error is a connection error to the database i think. Or your host is most likely missing some packages needed for phpVMS
Yes, already thought that. This server should be the testing and skinning area but ok then we have to move it to our paid VA-server!
Thanks
Sascha
Moved it to our main server and it works!