Jump to content
magicflyer

[Updated] [Free Complete Skin] Arctic

Recommended Posts

Hello!

I am trying to see this template on my mobile phone but it's shown as complete site, it does't use the responsive mode. Do you know how I could fix it? Thanks.

Share this post


Link to post
Share on other sites

Hello!

I am trying to see this template on my mobile phone but it's shown as complete site, it does't use the responsive mode. Do you know how I could fix it? Thanks.

Can you screenshot the view you get? Also, are you able to zoom in/zoom out?

Share this post


Link to post
Share on other sites

Here you have the screenshot, I took it from my mobile. I tried to zoom in and out but it does not change to the responsive mode.

post-615-0-79661500-1430448786_thumb.png

Share this post


Link to post
Share on other sites

Here you have the screenshot, I took it from my mobile. I tried to zoom in and out but it does not change to the responsive mode.

Interesting. Let me get back to you on that. It's an Android, correct?

Share this post


Link to post
Share on other sites

That's right, Chrome for Android. I tested from the desktop version for Windows and it works. I made a screenshot of that.

post-615-0-30417400-1430449326_thumb.png

Share this post


Link to post
Share on other sites

I've check it with other mobile browsers and the same happens, the responsive mode does not work.

Share this post


Link to post
Share on other sites

I could fix it add this to the head section of layout.tpl

<meta name="viewport" content="width=device-width, initial-scale=1">

Thank you!

  • Like 1

Share this post


Link to post
Share on other sites

I could fix it add this to the head section of layout.tpl

<meta name="viewport" content="width=device-width, initial-scale=1">

Thank you!

Yeah, that's right! I was going to mention that, but I didn't get a chance to. Glad you got it fixed.

Share this post


Link to post
Share on other sites

Got Trouble at www.canadianarcticvirtual.com. I just got smartcars and there hosting and arctic skin here wont go right in my phpvms install on TFDi hosting. Gives me some sort of line 248 core thing. I have the arctic in the skins, and tried both tlp and php, no difference.

Share this post


Link to post
Share on other sites

Got Trouble at www.canadianarcticvirtual.com. I just got smartcars and there hosting and arctic skin here wont go right in my phpvms install on TFDi hosting. Gives me some sort of line 248 core thing. I have the arctic in the skins, and tried both tlp and php, no difference.

That's not an error caused by the skin. Please post a screenshot, or the full error in the support forum. Maybe someone who saw the error before can help you.

  • Like 1

Share this post


Link to post
Share on other sites

If you go to www.canadianarcticvirtual.com you'll see your skin. Trust me it looks weird.

Cancel a rookie error on my part lol. I had three copies all different. I deleted them and then dl a fresh one and bingo lol

Share this post


Link to post
Share on other sites

The only change has silo files to PHP format, but it salindo when click ADD to BID is No route passed.

There is a version for PHP?

Share this post


Link to post
Share on other sites

The only change has silo files to PHP format, but it salindo when click ADD to BID is No route passed.

There is a version for PHP?

Not at the moment, but if you want to create a php version, you just need to change the extension of each file from .tpl to .php

Share this post


Link to post
Share on other sites

Already this fact, the problem is still not let me make a flight reservation

Mensaje No route passed, I'm working with the latest version of ARTIC

Share this post


Link to post
Share on other sites

Already this fact, the problem is still not let me make a flight reservation

Mensaje No route passed, I'm working with the latest version of ARTIC

Did you make any modifications, or are you using any modules to render schedules? Loading up conflicting javascript code could also be the error.

Share this post


Link to post
Share on other sites

i have installed the skin but i cannot login in the website or in the admin!! any help???

example.com/admin after logging in as a regular user to get to the admin side.

Share this post


Link to post
Share on other sites

sorry sorry i had forgoten that i haved changed my email and password!!!

working fine now!!

Thank you for your wonderfull skin!!!

  • Like 1

Share this post


Link to post
Share on other sites

the slideshow doesn't change the images..any idea???

http://www.gralexandair.net

SOLVED!!!

copy this

!function ($) {
$(function() {
   $('.carousel').carousel({ interval: 5000 })
});
}(window.jQuery);

in line 497 in bootstrap.js located in //skins/Arctic/js

Share this post


Link to post
Share on other sites

I am getting a error at the top of the home page

Warning: file_exists(): File name is longer than the maximum allowed path length on this platform (4096): /var/www/vhosts/vps189679.ovh.net/httpdocs/phpvms//lib/skins/Arctic/<style> #bodytext{ padding:0px; } .bodytext{padding:5px;} </style> <div class="innerwrapper" style="margin-top:0px;"> </div> <script> $(document).ready(function(){ $('.carousel').carousel({ interval: 2000 }) }); </script> <div class="bodytext"> <div class="row"> <div class="col-md-3 col-lg-3"> <div class="span3"> <h3>Newest Pilots</h3> <p><a href="http://vps189679.ovh.net/phpvms/index.php/profile/view/2">TAV02 Biggles Oskiotoni</a></p> <p><a href="http://vps189679.ovh.net/phpvms/index.php/profile/view/1">TAV01 Thomas Saunders</a></p> <h3>Statistics</h3> <table cellspacing="0" border="0 in /var/www/vhosts/vps189679.ovh.net/httpdocs/phpvms/core/classes/TemplateSet.class.php on line 118

Also, what modules do I need to make this work?

Thanks

Share this post


Link to post
Share on other sites

Hi,

I am having trouble using the Arctic skin on my website (klmvirtualif.tk). I continually get what looks like the site without any formatting. Any help would be appreciated!

Thanks

Breydon

Share this post


Link to post
Share on other sites

Hi, how to delete


at the top left corner?

And, why the site didn't recognize accented characters?

L'avventura inizia nel lontano Settembre 1998 con Ghost Air della quale ero vicepresidente e, dopo la sua chiusura in concomitanza con la nascita Millenium Air Virtual il 19 Luglio del 2000, il neo Staff dedica la presidenza onoraria al grandissimo amico e compagno di tante avventure Francesco Trizza e decide che in Millenium Air venga solo riconosciuta la carica di Direttore. Le operazioni iniziano con un Boeing 737 serie 300, un ATR 42 e con l'utilizzo di FS98 e FS2000. Tra alti e bassi la compagnia continua il suo lavoro, si acquistano nuovi aeromobili, si sviluppano le prime tratte a medio / lungo raggio e soprattutto con IVAO ™ si inizia a volare in rete e non più soli. Con l'uscita di Flight Simulator 9 e FS X e sempre grazie ad IVAO ™, vengono sviluppati nuovi programmi per la simulazione ed il volo on-line, il divertimento cresce e la voglia di arricchire la compagnia cresce con essa; ci si certifica IVAO ™, si implementa FSPassengers e si utilizza IVAO™ per la gestione del roster e delle ore volate. Un nuovo passo ci attende, automatizzare la gestione dei piloti direttamente da IVAO™ attraverso il nostro database, al fine di ottenere uno strumento capace di memorizzare ed analizzare la carriera del singolo pilota. Millenium Air ha istituito la sua base operativa nell'aeroporto Riviera del corallo di Alghero Fertilia (LIEA), con pochissime regole: il divertimento dei piloti iscritti, il volo on-line sul network IVAO™, almeno 2 voli al mese e la cancellazione dal roster dopo un anno di inattività . Un doveroso ringraziamento ad Ivano Bertelli (che mi ha aiutato dalla nascita di Millenium Air) Giovanni Manserra e Nicola Rocchi (Flight Validator) ed infine, ma primi per importanza, tutti Voi che volate Millenium Air e che mi date la forza di continuare in questa avventura.

Share this post


Link to post
Share on other sites

Hi this is a great skin. I am having problems changing the blue at the bottom of the pictures to a different colour. I have been through the CSS and the bootstrap CSS. I think it is something to do with <div class="alert alert-info"> but I cant find where to change the colour. Can anyone help please. Thanks in advance

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×