Jump to content
swan58

[Free] CrewCenter - Modern and responsive pilot center

Recommended Posts

5 hours ago, shakamonkey88 said:

Change this:


<input type="checkbox" name="remember"> Remember Me

to this:


<label style="font-weight: normal;"><input type="checkbox" name="remember"> Remember Me</label>

 

Thanks. Problem is

    <script>
      $(function () {
        $('input').iCheck({
          checkboxClass: 'icheckbox_square-blue',
          radioClass: 'iradio_square-blue',
          increaseArea: '20%' // optional
        });
      });
    </script>

To    

<script>
      $(function () {      
      $('input').iCheck({
  labelHover: false,
  cursor: true
});
    </script>

Edited by gio1961

Share this post


Link to post
Share on other sites
53 minutes ago, gio1961 said:

Thanks. Problem is

    <script>
      $(function () {
        $('input').iCheck({
          checkboxClass: 'icheckbox_square-blue',
          radioClass: 'iradio_square-blue',
          increaseArea: '20%' // optional
        });
      });
    </script>

To    

<script>
      $(function () {      
      $('input').iCheck({
  labelHover: false,
  cursor: true
});
    </script>

So you're not using CrewCenter. You're using iCrew - in that case, you need to ask the dev what he's done.

Share this post


Link to post
Share on other sites
1 hour ago, shakamonkey88 said:

So you're not using CrewCenter. You're using iCrew - in that case, you need to ask the dev what he's done.

I'm using Crewcenter. However, the problem has been solved. Thank you

Edited by gio1961

Share this post


Link to post
Share on other sites
10 minutes ago, gio1961 said:

I'm using Crewcenter. However, the problem has been solved. Thank you

Oh OK.  :D Feel free to share the answer with others that may have the same issue.

Share this post


Link to post
Share on other sites

Hello,

I want to change the background from the login and registration page. I found in login_form.php this code:

<body class="hold-transition login-page" style="background-color: #222222;">

And change it to:

<body class="hold-transition login-page" style="background-image: url("background.jpg");">

But that wouldn't work, the backgroundcolor changes to grey (code #D2D6DF). Where in the css can I find the line to change te background to a image?

Share this post


Link to post
Share on other sites

His issue is the fact that he isn’t declaring where the background image is on his server properly. 

<body style="background-image: url('http://crew.YOURDOMAIN.com/lib/images/background.jpg'); background-repeat: no-repeat; background-size: cover;">

Replace the url in the above to point to specifically where the image is stored on your server. 

Share this post


Link to post
Share on other sites
1 hour ago, CarlosEduardo2409 said:

Hello @Yessin,

 

Try this code:


<body class="hold-transition login-page" style="background: url("background.jpg") no-repeat center center fixed;">

 

Thanks for the help, I got a pm from a member and he sended me the correct php code!

Share this post


Link to post
Share on other sites

Hi guys, is there a way to align the writing, maybe make it more readable or in the middle? thanks for a possible answer.

 

 

02.jpg

 

 

 

Share this post


Link to post
Share on other sites

HI fellow va owners, i have aproblem when i i click on bid in a flight i get No route passed, please is there any way to correct this ,

Share this post


Link to post
Share on other sites
1 hour ago, solosavage said:

HI fellow va owners, i have aproblem when i i click on bid in a flight i get No route passed, please is there any way to correct this ,

Search these forums. There are MANY threads about why this error could happen and how to fix this issue. 

This thread is specifically about Mark Swan’s CrewCenter - nothing to do with a “no route passed” issue. Please keep on topic. 

Share this post


Link to post
Share on other sites

I still have a problem with uploading a new profile avatar. Sometimes it changes, sometimes it is not. Is there anything I can do about that? Increase de max size of upload, adding more pic extentions to upload?

Share this post


Link to post
Share on other sites
15 hours ago, shakamonkey88 said:

Search these forums. There are MANY threads about why this error could happen and how to fix this issue. 

This thread is specifically about Mark Swan’s CrewCenter - nothing to do with a “no route passed” issue. Please keep on topic. 

that's why i am posting it here as the issue i am have with mark swans crewcenter , why else would i post in this topic

 

Share this post


Link to post
Share on other sites
50 minutes ago, solosavage said:

why else would i post in this topic

 

Because it has been answered many many times and needlessly elongates this thread. Search for the answer and you'll find a variety of answers that will help you.  You also haven't posted your URL and/or your phpVMS version - no one can help you fully without such details.

Share this post


Link to post
Share on other sites

Hi guys,

the CrewCenter looks great. Unfortunately, I miss a few corporate statistics such as Pilots, Staff, Top Pilots, Top Landings, etc.
How to add some statistics to the template?

I would also like to add some pages such as imprint or privacy policy to the left menu.

I would be happy to get some tips/help here.

Regards
RevLoewe

Share this post


Link to post
Share on other sites

How I do auto pirep, for example I want the pilot choose flight departure time and aircraft and the pirep will be send automatic and no the pilot need to choose virtual airline, fuel, flight time, how I do this ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×