Jump to content
flyalaska

blueIce

Recommended Posts

Switch back to the default template. Does it work? If yes, then we do confirm that it is a template issue. If no, then it is something else. I have installed this template in phpVMS 5.5 and the acars map works.

Share this post


Link to post
Share on other sites
28 minutes ago, servetas said:

Switch back to the default template. Does it work? If yes, then we do confirm that it is a template issue. If no, then it is something else. I have installed this template in phpVMS 5.5 and the acars map works.

I back to the default template but nothing change ? 

Share this post


Link to post
Share on other sites

What do you mean that "nothing change"? Does the acars map show flights or not with the default template?

Share this post


Link to post
Share on other sites
Just now, servetas said:

What do you mean that "nothing change"? Does the acars map show flights or not with the default template?

Yes still not showing ...

Share this post


Link to post
Share on other sites

In that case it is not an issue with the template. It is a phpVMS issue and you should open a new topic in the support forum.

Share this post


Link to post
Share on other sites
7 minutes ago, servetas said:

In that case it is not an issue with the template. It is a phpVMS issue and you should open a new topic in the support forum.

ok thanks for your help .. 

Share this post


Link to post
Share on other sites

I'M WITH THIS ERROR

Fatal error: Call to undefined method TouchdownStatsData::get all stats() in <b>/home/u757126748/public_html/core/common/TouchdownStatsData.class.php on line 88

ERROR.jpg

Share this post


Link to post
Share on other sites
On 7/30/2017 at 9:02 PM, LeeCley said:

I'M WITH THIS ERROR

Fatal error: Call to undefined method TouchdownStatsData::get all stats() in <b>/home/u757126748/public_html/core/common/TouchdownStatsData.class.php on line 88

ERROR.jpg

Can I have your URL?

Share this post


Link to post
Share on other sites
On 23/08/2017 at 3:44 PM, sev said:

Have an alignment issue and ideas?  thanks

1dUjbis.png

Hey guys, I'm getting the same issue and I'd say also that when no one is flying, its fine

Share this post


Link to post
Share on other sites

other question

whats wrong:

<!--Begin ATC Online -->
<div class="blueIce-block clearfix">
<div class="blueIce-blockheader">
<h3 class="t">ATC Online (YYC-YYZ-YVR)</h3>
</div>
<div class="blueIce-blockcontent">
<?php MainController::Run('Vatsim', 'create_vatsim_data_atc', '!CLIENTS:', 'ATC', array('CZEG', 'TOR', 'CZYZ', 'CYYC', 'CYYZ', 'CYVR', 'CZVR')); ?>
</div>
</div>
<!--End ATC Online -->

it does not work and that code was working in my old theme.

cheers

Share this post


Link to post
Share on other sites
3 minutes ago, flyalaska said:

can you pm the module link ? So I can test it on my demo site and see whats going on.

PM sent

Share this post


Link to post
Share on other sites

open the folder in the download folder. Install the core/comon to core/comon and core/modules to core/modules and core/templates to core/templates (also can be installed to lib/skins/blueIce

Share this post


Link to post
Share on other sites

ok that works I went to line 139 and change $lstats = TouchdownStatsData::get_stats_by_cur_month(5); but I am still geting this error 

Fatal error: Call to undefined method TouchdownStatsData::get_stats_by_cur_month() in /home4/emaresh1982/public_html/lib/skins/blueIce/frontpage_main.php on line 139 

I read the post how to fix it but got confuse on it how do i fix it i and runing phpvms 5.5.2 

http://americanflyboys.org/index.php

Share this post


Link to post
Share on other sites
On 9/16/2016 at 1:07 PM, flyalaska said:

Remove the code from both profiles of the total miles code

 


<?php echo StatsData::TotalPilotMiles($pilot->pilotid); ?>
 

 

replace it with -- for now.

i take it this code off it works fine but when it add this code to my profile_main page it come up with this Fatal error: Call to undefined method StatsData::TotalPilotMiles() in /home4/emaresh1982/public_html/lib/skins/blueIce/profile_main.phpon line 57

Share this post


Link to post
Share on other sites

I had this working awesome with a subdomain. Now I have been kicking my back side for hours. www.virtualsolverairways.site.

Parse error: syntax error, unexpected 'public' (T_PUBLIC) in /home1/batchelor14/virtualsilverairways.site/core/common/StatsData.class.php on line 654

I have read everything on this board.

 

I believe you still have all of my info for the ftp. If not, Please shoot me a FB message and I will re send it.

 

Thank,

 

Ron

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×