Jump to content
tdohrer

Admin Blank

Recommended Posts

I went to get into my admin center and it is now blank white. This morning it was working and i dont know what is going on. Could any one give me an idea of where to start?

Share this post


Link to post
Share on other sites

The most reliable phpVMS version is 5.5x by Simpilot. I would check my host's php version with my phpVMS version. There might be a chance your host's php was upgraded to 5.x version during the day. If that's the case then you'll need to upgrade your phpVMS to the mentioned one.

Share this post


Link to post
Share on other sites

Where can i find what version is installed? Also i have seen the sticky post about installing phpvms, is it the same process for updating?

Thanks

Share this post


Link to post
Share on other sites

Ok so i made it to uploading it to my site and all of that. i am getting a weird notice.

Notice: The template file "SKINS_PATH/header.php" doesn't exist in /home/aloftvir/public_html/crew/core/classes/TemplateSet.class.php on line 231

What does that mean, or what should i be looking for? My layout is a php file, it was a .tpl file before. Could that be the issue?

Edited by tdohrer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×