Jump to content
yototo01

Real Booking System v1

Recommended Posts

Hi everybody,

I have installed the Real Booking System v1 module on my website.

I have a problem during installation to the next step: In case you have installed Realbooking-v1.5_phpVMS 5.5, you will have to include the code below in your local.config.php.

Define ('REALBOOKING', X);

Where X please replace with a number you have not used yet. By default number 1 is defined for PAYSOURCE_PHPVMS.

First I do not know or exactly put the line "define ('REALBOOKING', X);" In the file "local.config.php".

Secondly I do not know what number to put to replace the "X" ...

Finally I think that because I do not insert this line the module does not find me airport, plane, or lines ...

Do you have a solution to solve my problem?

Thank you.

Share this post


Link to post
Share on other sites

Is this Parkhos module? If it is, the best option you have to get his support is to go to Parkho Addons thread in this forum and post there.

As for the module, I do not have it installed so I can not help sadly enough.

What I can tell you is this, if it say to add that line to local.config, go to core/local.config and copy that line and just paste it right in just like the other lines. I know easy for me to say right? But it is just that easy.

Take this for example:

Config::Set('CHECK_RELEASE_VERSION', true);
Config::Set('CHECK_BETA_VERSION', false);

That is in my local.config file. To include the line he says to include, simply paste it in and it will look like this:

Config::Set('CHECK_RELEASE_VERSION', true);
Config::Set('CHECK_BETA_VERSION', false);


define ('REALBOOKING', X);

And save your file. Literally that is all there is to it. Sorry i could not help any more.

Share this post


Link to post
Share on other sites

Dear Marbach,

Your support ticket has been already replied. You will have to place this:

define ('REALBOOKING', X);

in your local.config.php file and replace X with a number. For any further issue, please get back to the support ticket because support is not offered publicly.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×