Jump to content
Melli

Which PHP Version you runnig?

Recommended Posts

I installed the latest phpvms on my server.

which PHP version should i choose?

i can choose: 5.2, 5.3, 5.4 5.5, 5.6. 7.0 and 7.1

momently im running on 5.3

Edited by Melli

Share this post


Link to post
Share on other sites

I really can't tell you which version of PHP you should run. But I can say that I'm running phpVMS 5.5.2 on PHP version 5.6.18. phpVMS 5.5.2 runs fine on PHP 5.6.18 - with a few fixable errors. I'm still in the process of going through everything and attempting to fix any errors with some older modules.

I believe it's been mentioned that phpVMS 5.5.2 will NOT run on PHP version 7.x. But, I personally haven't tried it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...