Jump to content
Angel Air

xAcars problems

Recommended Posts

Hi all,

I have a pilot on my VA who fly's xplane and on MAC, he is using xacars to record his flight, as that is the only compatible acars program.

But it is chucking up lots of errors.

1. pilot number is showing up as 0000

2. when he does a flight it breaks the live map (no ones flight shows up even though other flights are taking place)

3. I have a live flights section on the site which just shows up as multiple '0's

This problem only happens with xacars as everyone else use smartCARS 

here is a screenshot to try and help explain.

 

Screenshot_3.png

Share this post


Link to post
Share on other sites

Hi,

I have a related problem. I am the only one in my VA who flies XPlane on a Mac and thus I am using XACARS; my flights don't show up on the map, although flight time and miles are correctly added to the database and the number of flights is increased one unit per each flight. At the moment the VA does not have any member doing maintenance and I would like to give it a try; I believe I can do it with some help.

Best reagards,

Jose Almeida

Share this post


Link to post
Share on other sites

Following. I have a Xplane user using XACARS on Linux and he is also not showing up on the map and having other issues. I was wondering if this is a client-side or a server-side issue.

Share this post


Link to post
Share on other sites

Thanks,

 I find it interesting that no one has claimed problems with XACARS from a windows machine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×