Jump to content
hecrowell

Password Reset Email

Recommended Posts

Had to reset my password this evening. Was notified that email was sent with new password - none received. Tried a couple times...no joy.

 

how much trouble am I in?

Share this post


Link to post
Share on other sites

not much :) 

did you checked your spam ? also are you the owner of the website or a pilot that lost its password ?

Share this post


Link to post
Share on other sites

1. Checked Spam - that was my first move - nope .. Not there

2. I am not the owner, but an admin. 

The owner messed up his pw and asked me about it because he could not log in. I tried logging in with success. I decided I would try the reset route - just to see if I got an email. Bad choice.   Was advised reset email was sent....none arrived.Here we are both locked out of our own system. It is just in the setup phase too. Maybe reinstall the whole thing?

 

Share this post


Link to post
Share on other sites

Vangellis

1. Checked Spam - that was my first move - nope .. Not there

2. I am not the owner, but an admin. 

The owner messed up his pw and asked me about it because he could not log in. I tried logging in with success. I decided I would try the reset route - just to see if I got an email. Bad choice.   Was advised reset email was sent....none arrived.Here we are both locked out of our own system. It is just in the setup phase too. Maybe reinstall the whole thing?

 

Share this post


Link to post
Share on other sites

Sorry about double post...dont know what happened there....

 

just went into the database via phpAdmin and looked at the pilots table...the pw's are hashed, so that isnt much help - at least I dont think it is.

Edited by hecrowell

Share this post


Link to post
Share on other sites

If you have access to your cpanel, open phpMyAdmin and open your phpvms database. After that, get into your phpvms_pilots table. Inside this table, you should be able to view all of your system pilots. Find yourself and click edit. Set the following:

password: 91d16de8ccde64ff1f45751e84b46364

salt: e2483d01a644ba097767d6f1f3ccfc0a

As soon as you update yourself, you should be able to login into your system using the password: "1234567" (without the "").

Basically, this is an email issue and it seems that emails are not sent from your system (if they are not in your spam box at least). You should find out what is the issue as soon as you login.

Share this post


Link to post
Share on other sites
35 minutes ago, servetas said:

If you have access to your cpanel, open phpMyAdmin and open your phpvms database. After that, get into your phpvms_pilots table. Inside this table, you should be able to view all of your system pilots. Find yourself and click edit. Set the following:

password: 91d16de8ccde64ff1f45751e84b46364

salt: e2483d01a644ba097767d6f1f3ccfc0a

As soon as you update yourself, you should be able to login into your system using the password: "1234567" (without the "").

Basically, this is an email issue and it seems that emails are not sent from your system (if they are not in your spam box at least). You should find out what is the issue as soon as you login.

Well, this was promising but unfortunately did not work.

I have checked the pw and salt values in the db and they now are as you posted. They were copy/pasted.

Tried with my pilot ID AND email login with pw of 1234567 .......   no success

Share this post


Link to post
Share on other sites
55 minutes ago, servetas said:

Ifw you have access to your cpanel, open phpMyAdmin and open your phpvms database. After that, get into your phpvms_pilots table. Inside this table, you should be able to view all"...............

Thank you!   Thank you!   Thank you!   Thank you!

 

now have access to my VA... will chk with hoster to see about emails, and will go into my pilots profile now and update my pw

 

i have admin rights so should be able to fix the owners password as well.

 

one more time, THANK YOU!

Share this post


Link to post
Share on other sites

That's great. For the email:

1) Check if the admin email of your phpVMS system has been created in your cpanel. (Admin Center -> Site & Settings -> General Settings -> Webmaster Email Address, If it has been created, try to send an email from this email to your email. If you can send an email without any issue, you should check the SMTP settings on the core/local.config.php file.

Config::Set('EMAIL_USE_SMTP', false);
# Add multiple SMTP servers by separating them with ;
Config::Set('EMAIL_SMTP_SERVERS', '');
Config::Set('EMAIL_SMTP_PORT', '25');
Config::Set('EMAIL_SMTP_USE_AUTH', false);
Config::Set('EMAIL_SMTP_SECURE', 'ssl'); # must be "ssl" for Google Apps
Config::Set('EMAIL_SMTP_USER', '');
Config::Set('EMAIL_SMTP_PASS', '');

 

Share this post


Link to post
Share on other sites

I had the same issue. Got it to send after fillong out the config info. When I put in the new password, it doesn't recognize it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×