Jump to content
CarlosEduardo2409

Map is not showing on the bids page

Recommended Posts

Hello everyone, for a while, I made some changes in my business center, now I'm modifying the layout of my bid, but when I go modify my map, I have an error, not a mistake, but let's call it an error. 

You can see in my topic what I wanted to do with my map HERE. You can see that in this topic I was able to do what I wanted, but I'm not able to put it in the layout of my bid page.

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

What is the error:

Click here to see an error image.

Click here to see the map code.

You notice that in this image in the place where the flight map was supposed to be, it does not appear, but it occupies the size of the map. But the code is not a mistake, because I tested it on the reports page (pirep_viewreport.php) and it worked perfectly, but on the bids page it did not. (schedule_bids.php).

Code that I'm using to appear in the layout:

<?php $this->show('routemap_report.php'); ?>

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

Summing up: My mistake is that my custom map is not appearing on the bids page, remembering that the code works because in the layout of the reports it works.

So my question is, does anyone know how I can fix this? Remembering, this error is on the bids page (schedule_bids.php).

 

Observations:

  • Using Simpilot phpVMS 5.5.
  • Using crewcenter of web541 and Mark Swan
  • I have my google maps key at core_htmlhead.php.
  • Error in bids page

 

Thanks,

 

Carlos.

Edited by CarlosEduardo2409

Share this post


Link to post
Share on other sites

Hy

I had a map problem that was not displayed on the pirep.

The problem was just the type of field in the database.
If it's the same problem, it's just the fields that can not contain all the information of the flight.


Look in your database, table "pireps" and look at the type of fields for "rawdata", if you are in type "text" pass in "mediumtext".
On the other hand you have to make a flight to check that it is that.

good luck

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×