Jump to content
Sign in to follow this  
neo2810

Registrations not working since Recaptcha v2 upgrade

Recommended Posts

Hi chaps,

I followed the Recaptcha v2 guide above and that worked, but when I run a test registration, I get the confirmation and I get the email, but the user is not added to the database?!

My last working registration was 31/03, just before Recaptcha was deprecated.

Anyone got an initial steer?

I changed a few things trying to upgrade to v2 before I spotted the guide, but I reverted all those changes as far as I know (although it's possible I may have missed something...)

Edited by neo2810

Share this post


Link to post
Share on other sites

It's not a recaptcha issue I don't think. The issue occured around 1 April (when recaptcha deprecated) and was happening when I tried to run recaptch v2 manually as well. v2 is authenticating as I would expect. I can see the auth tokens passing and accepted.

On 1 April, this occurred, and then last night our custom schedule submission option stopped working as well. The "Book your Flight" button just does nothing. We're still using PHP5.6 and our hosting company have been upgrading servers to plug the Meltdown/Spectre exploits so I'm wondering if they've made a change which has broken something... I'm stumped at the moment...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×