Jump to content
FSVKenny

Updating reCAPTCHA

Recommended Posts

Hello Again.

About two years ago I had a phpVMS site. When my web provider updated the php the site stopped working. After getting my new v5 phpVMS site working I tried uploading v2 phpVMS and reconnecting it to the old phpVMS database. It worked and my old phpVMS site is backup jut like I left it, which I'm quite happy about.¬†ūüėɬ†

Now the only thing left is to do is update the reCAPTCHA. I followed these instructions https://github.com/nabeelio/phpvms_v2/pull/138/commits/b8d46bbf25195de9d454cb0ca9ed9175631d752a as best as I could understand them. The new reCAPTCHA is showing up, but when trying to register this is what happens "Fatal error: Class 'ReCaptcha\ReCaptcha' not found in /home/vintagea/public_html/American/core/modules/Registration/Registration.php on line 168 Fatal error: Class 'ReCaptcha\ReCaptcha' not found in /home/vintagea/public_html/American/core/modules/Registration/Registration.php on line 168 "

Thank you for your help,

FSVKenny.

 

Share this post


Link to post
Share on other sites
On 6/2/2018 at 11:45 AM, FSVKenny said:

Hello Again.

About two years ago I had a phpVMS site. When my web provider updated the php the site stopped working. After getting my new v5 phpVMS site working I tried uploading v2 phpVMS and reconnecting it to the old phpVMS database. It worked and my old phpVMS site is backup jut like I left it, which I'm quite happy about.¬†ūüėɬ†

Now the only thing left is to do is update the reCAPTCHA. I followed these instructions https://github.com/nabeelio/phpvms_v2/pull/138/commits/b8d46bbf25195de9d454cb0ca9ed9175631d752a as best as I could understand them. The new reCAPTCHA is showing up, but when trying to register this is what happens "Fatal error: Class 'ReCaptcha\ReCaptcha' not found in /home/vintagea/public_html/American/core/modules/Registration/Registration.php on line 168 Fatal error: Class 'ReCaptcha\ReCaptcha' not found in /home/vintagea/public_html/American/core/modules/Registration/Registration.php on line 168 "

Thank you for your help,

FSVKenny.

 

That means something hasn't been done in the instructions - a line missing in the bootstrap or the files not uploaded.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×