Jump to content
bbuske

XACARS

Recommended Posts

Hello, 

is there any way yet, to use XACARS or ACARS with the software? 

It is great and it seems to work more flawless, than the classic version does. However, without support for ACARS there is no way to switch to it yet. 

Cheers

Share this post


Link to post
Share on other sites

Hi, thanks for the info.

I should probably have specified.. Sorry about that. We are building a VA based on X-Plane and especially on Linux. So the idea is to have phpvms 7 work with XACARS. Then, if kACARS works with phpvms 7 that is great too. I will see that I get it.

Is there any guide about how to set it up and how to make it work with XACARS? Or can I just use the old file from the classic version for XACARS as well?

 

Edited by bbuske

Share this post


Link to post
Share on other sites

Nothing from the older versions will be compatible. You'll have to contact whoever develops xacars for timelines, etc

Share this post


Link to post
Share on other sites

kACARS will work with phpVMS once there is a stable release and after Jeff updates it to v7.

Edited by flyalaska

Share this post


Link to post
Share on other sites

That's good to know, but since we are focused on XP11 and Linux, XACARS is preferred.

I sent them a mail to see what happens. Or maybe in the meanwhile some alternative of those on which they are working will come up. Who knows lol

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×