Jump to content
sayedzaafir

All Acars Not Working

Recommended Posts

helllo guys 

 

i tried to install all freeware acar like xacar kacar ccacar all i tried and i get some error in all acar , is it wrong with my website ? i tried alll so can anyone tell me why this is happening 

 

thank you 

Share this post


Link to post
Share on other sites

Yes, something is wrong with your install and/or website.

What are the specific errors for each of the ACARS programs you tried? Be specific and list the errors here.

Are you on paid or free hosting?

Edited by ProAvia

Share this post


Link to post
Share on other sites

We would need to see the actual error to assist you further. Start with kACARS_Free and post the actual error or take a screenshot and post it.

Probably best to pick one ACARS and stick with it. We have used kACARS_Free for several years (and now the payware kACARSII) as it provides what we need. We do have XACARS available - but only for pilots using X-Plane on a MAC computer.

Share this post


Link to post
Share on other sites

For kACARS_Free - are you running the client as administrator?

Personally, I wouldn't install the client to the "Program Files (x86)" folder. You would be better served installing the client to the documents folder.

Share this post


Link to post
Share on other sites

hello 

okay now  i changed the location of kacar and tried and it says in right side connection error 

so this is same for all acar so what can  we do for this 

is this issue first time ?

 

thank you

Share this post


Link to post
Share on other sites
On 11/17/2018 at 4:37 AM, sayedzaafir said:

hello 

okay now  i changed the location of kacar and tried and it says in right side connection error 

so this is same for all acar so what can  we do for this 

is this issue first time ?

 

thank you

Did you just move the files to a new location, or did you uninstall from Program Files (x86) and then reinstall to the new location? And what is this new location?

phpVMS version?

PM me user access - just a regular pilot ID and password - and I'll have a look.

Edited by ProAvia

Share this post


Link to post
Share on other sites

kACARS Free module appears to be installed (I checked via the pilot account you PM'd me). I will try connecting my kACARS Free client tomorrow when I have access to my FS computer.

I believe the error for kACARS you posted above referencing denied access to the send.xml file means that Windows isn't allowing access to that file. Ensure the exe file is set to Run as Administrator.

Actually, I would totally uninstall kacars free one more time. Then install to your Documents folder and set the exe to Run as Administrator.

If that doesn't work, I suggest you post the issue in the kACARS forum here on site and the developer should be able to further assist you. Let us know the outcome.

Edited by ProAvia

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×