Jump to content
simpilot

EVENTBooking BETA 1.3

Recommended Posts

You need to pick your phpvms database from the column on the left, when you click on it a listing of all the tables in that database will come up in the main screen. From there you need to use the import option from the menu across the top of that listing.

When i click on the phpvms database (information_schema) the import tab on top disappears?

I was looking in the wrong database :S thanks for the help

Edited by jamesbarrett142

Share this post


Link to post
Share on other sites

first of all it is a excellent addon.

I will use it on the website, but i got 1 problem.

On the day of the event, my pilots (and I) cant no longer signup for the event later on the same day.

The event should take place later on the same day but is standing by Past Events.

Can i change something so that my pilots can signup for the event til 30 minutes before the time to fly?

Some pilots must do work, and cant say they are flying the event for that moment because of his work.

Fabian Hamans

Share this post


Link to post
Share on other sites

Yep, thats been an issue from the beginning, its on the list for the net version, if and when I can get to it. Got my hands in a few too many things at the moment. :huh:

Share this post


Link to post
Share on other sites

Hello

I do not understand the English language I translated by translation WebSites ...

my problem that I download the file up and I followed all the instructions instalattion (new facility). I then menu "events" on the first page;. and I also "events" on the menu "Admin."

but when I clik on "Events" does not work and I have the following message: "An Error Was Encountered

The module EVENTS_ADMIN "does not exist!

"

I ask for help

Thank you for your understanding

Share this post


Link to post
Share on other sites

first of all it is a excellent addon.

I will use it on the website, but i got 1 problem.

On the day of the event, my pilots (and I) cant no longer signup for the event later on the same day.

The event should take place later on the same day but is standing by Past Events.

Can i change something so that my pilots can signup for the event til 30 minutes before the time to fly?

Some pilots must do work, and cant say they are flying the event for that moment because of his work.

Fabian Hamans

I lay this issue to my partner (system operator / ICT) before and after a 30 min puzzling he came with the next solution.

You can see the changes in the attached file.

He has changed some querys related to the time to become involved in the date.

Its change in the database.

I do not know exactly, but it works for my website.

Maybe you can use the solution for a new update.

Fabian Hamans

EventsData.class.php

Share this post


Link to post
Share on other sites

I thank Fabian Hamans For his answer.

but it does not regulate my problem ..

Always block the same stage ..

I wait for help

Share this post


Link to post
Share on other sites

Hi,

I have a problem... This is my error:

I access in http://www.bluexpressva.joomlafree.it/phpVMS/admin/index.php/events_admin

and :

Notice: The template file "/home/us6gdg8h/domains/bluexpressva.joomlafree.it/public_html/phpVMS//admin/templates/events/events_index.tpl" doesn't exist in /home/us6gdg8h/domains/bluexpressva.joomlafree.it/public_html/phpVMS/core/classes/TemplateSet.class.php on line 248

Why???

Thanks!

Share this post


Link to post
Share on other sites

Hello, check that the files exists,

The template file "/home/us6gdg8h/domains/bluexpressva.joomlafree.it/public_html/phpVMS//admin/templates/events/events_index.tpl" doesn't exist in /home/us6gdg8h/domains/bluexpressva.joomlafree.it/public_html/phpVMS/core/classes/TemplateSet.class.php on line 248

Share this post


Link to post
Share on other sites

Hi all

I deleted an event created in the admin panel but still visible on the web phpVS system. How I can remove

--------------------------------------

SOLVED .-

I had to delete the news

Share this post


Link to post
Share on other sites

I am trying to get the event image to show on the main events page (www.mysite.com/index.php/events).

I have tried using

<?php echo $event->image; ?>

but it doesnt work?

Thanks,

James

Share this post


Link to post
Share on other sites

I am trying to get the event image to show on the main events page (www.mysite.com/index.php/events).

I have tried using

<?php echo $event->image; ?>

but it doesnt work?

Thanks,

James

Are you wrapping it in an image tag?

<img src="<?php echo $event->image; ?>" alt="" />

Share this post


Link to post
Share on other sites

Are you wrapping it in an image tag?

<img src="<?php echo $event->image; ?>" alt="" />

When I use that code, the image still does not appear.

When I look at the source its showing this

<img src="" alt="" />

Thanks

Share this post


Link to post
Share on other sites

Are you loading the data in the controller for that page? Looks like the variable is empty to me.

Share this post


Link to post
Share on other sites

Are you loading the data in the controller for that page? Looks like the variable is empty to me.

Ah i was putting the code in the wrong place,

thanks!

Share this post


Link to post
Share on other sites

Hi,

I am looking forward to using this addon as it looks good.

I have installed everything in the right place, but for some reason I am getting the following;

Notice: The template file "/home2/fivstar6/public_html/phpvms//core/templates/events/events_index.tpl" doesn't exist in /home2/fivstar6/public_html/phpvms/core/classes/TemplateSet.class.php on line 248

I know the file is there so looking at it why is there a '//' and not single '/', so I went to try and get rid of one '/' but for the life of me I cannot find the location to modify it, any ideas?

Thanks

Share this post


Link to post
Share on other sites

The file is missing or corrupted, make sure it is in the correct path for the templates and if it is load a new one up, it may have been corrupted in the transfer.

Share this post


Link to post
Share on other sites

Hi all,

Had this running for quite some time now works great!!

Apart from one small little niggle....

When a pilot signs up for the event it shows the pilot registered 3 times in the admin section why is this?

Also shows the same thing in the event details like this....

event problem.jpg

Thanks in advance

Scott

Share this post


Link to post
Share on other sites

Have you added any code to your files for the event addon? Try uploading the admin files again and see if that solves it.

Share this post


Link to post
Share on other sites

Hi simpilot!

Is it possible to get the last added (active) event ?

Hey maybe i can help,What do you mean? :)

Share this post


Link to post
Share on other sites

Hey maybe i can help,What do you mean? :)

Well I would like to show the last active event in front page, but anyway I wrote my own script for this ;) If you are interested drop me a mail/post/pm.

Regards,

Share this post


Link to post
Share on other sites

I have uploaded all of the things oin the file and installed it via myphp admin. In my admin centrt i have the adon bar and the events option. When i click on the events option i get Notice: The template file "/home/cmorton/public_html//admin/templates/events/events_index.tpl" doesn't exist in /home/cmorton/public_html/core/classes/TemplateSet.class.php on line 248 and the rest a blank page. Is it something i have done? any one have any idears?

thanks

chris

Share this post


Link to post
Share on other sites

@chris2 - Your answer is in the error. That template (events_index.tpl) is not in the folder where it is supposed to be "admin/templates/events/". Check the folder and see if it is there or if it is corrupted.

Share this post


Link to post
Share on other sites

I now have a different error: Notice: The template file "/home/cmorton/public_html//admin/templates/events/events_index.tpl" doesn't exist in /home/cmorton/public_html/core/classes/TemplateSet.class.php on line 248

edit no it is not a defferent error

Share this post


Link to post
Share on other sites

everything is there. but there is no such folder on the website public_html//admin there is only a public_html/admin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×