Jump to content
freshJet

Skyline v1.1 (Updated 11/4/13)

Recommended Posts

v1.1 released :) Thanks to all for the kind words and downloads, the original was a lot more successful than expected!

Share this post


Link to post
Share on other sites

I added the skin in the lib folder and the skin still failed to work.

Make sure you have selected it in the Admin panel

Share this post


Link to post
Share on other sites

I added the skin in the lib folder and the skin still failed to work.

Make sure you have selected it in the Admin panel

Did you get this working?

Share this post


Link to post
Share on other sites

Hi,

I've noticed the admin-link is not listed when you login as admin, is there a way to get this shown in the menu only when you login as admin?

Thanks!

Share this post


Link to post
Share on other sites

i've noticed that when using this skin in IE, the menu shifts a bit to the right, i don't see that when using Chrome. Anyone else with this behaviour?

Share this post


Link to post
Share on other sites

i've noticed that when using this skin in IE, the menu shifts a bit to the right, i don't see that when using Chrome. Anyone else with this behaviour?

I also get this aswell, I'm trying to fix it myself but any help would be appreciated :)

Share this post


Link to post
Share on other sites

I have been working with Iain Robb's skin and modifying and adding some of the SimPilot Modules to it and trying to come up with some different color themes at the same time. This is one of my favorite skin's at this time and I am learning a lot from it and just hope one day I can modify a template as well as he and others have done. Once I am done I am going to post on my site as according to the Creative Common's link he provided as long as I leave his credit at the bottom is it alright to modify and redistribute. You can see the SimPilot Modules and some simple color theme changes I have made at my test virtual airline, in my signature below.

Thanks goes out to Iain Robb for this great work!

You can log in using the info below as some links don't work until you log in at this point! I am working on fixing the guest links! The info below log's you in as pilot Bob Smith!

jva0015 - Pilot ID

smith777 - Password

I have now uploaded the 5 color changes I have made to the original Skyline skin by Iain Robb and now have Skyline Red, Skyline Brown, Skyline Green, Skyline Orange, and Skyline Holiday ( with red, green, and blue mixture for the holidays), You can now download them at the link below. Remember you must install the SimPilot Group modules to get your site to look like mine. They include the Plugin Manager, AirMail, News, ScreenShot Gallery, Exam Center, and a few others.

Once again thanks to Iain Robb for the original skin! According to his Creative Common's link he provided in his skin, it can be modified and redistributed!

  • Like 1

Share this post


Link to post
Share on other sites

I'm a big fan of this skin and keep using this.

What I would like to modify is to make the aircraft on my page overlap the menu bar (engine and wing) (www.daanair.nl) Is this possible and what code do I need to make it happen?

Any help appreciated :)

Share this post


Link to post
Share on other sites

First, you'll need to remove the image as the background image and insert it into the HTML inside the div called 'topBanner', give it an ID such as 'plane'. Then, add 'position:relative;' to the #topBanner CSS. Once that's done, add the following to your CSS:

#topBanner #plane {
position:absolute;
top:-30px;
right:-30px;
}

Share this post


Link to post
Share on other sites

Hi Rob,

Thanks!

Took me a little fiddle around but managed to get it sorted. Thanks for the help!

Best regards,

Edwin

Share this post


Link to post
Share on other sites

Hi all,

We are having an issue where the sidebar goes below the page. Has anyone had any experience of this or know how to fix it?

Thanks

You probably have a </div> tag in the wrong place. Post a screenshot and attach the CSS.

Share this post


Link to post
Share on other sites

You probably have a </div> tag in the wrong place. Post a screenshot and attach the CSS.

Thanks for your reply. We managed to fix it by reinstalling everything (We were finding loads more bugs in our PHPVMS install, and it was quicker to reinstall).

Thanks again

Thomas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×