Yep i did that, but the same error continued, turned out it was the analytics code that the host uses, getting rid of that fixed up every single error i had with the site, including “route passed” error, which must’ve been the analytics script conflicting with the bids, now i have all features working on free hosting , i’m ecstatic
From looking at your site you must have changed something since you have pireps filed by kACARS_free. I tried to bounce a log in off your site using various urls and got no response.
Your url is a bit funny. The following is a link to a pirep report. There are two slashes in the link.
I dont know why there are two slashes in the link but it has being like that since day one.. anyway i never had a problem with kACARS before until I changed the template. But now if i change the template back it makes no difference, are you sure you have no ideas left??
I just looked at your site with the chrome javascript console on. I would attempt to fix all of the errors first and then see what happens. Something is probably killing the xml return.
I removed all the javescript but that still did not work. So I changed the template and that failed to work too. Do you think i should just reinstall phpvms?