Jump to content

icebox3d

Members
  • Content Count

    39
  • Joined

  • Last visited

Community Reputation

1 Neutral

About icebox3d

  • Rank
    Advanced Member

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Problem fixed in latest github commit as of this post
  2. Hi Parkho, Even if I do replace the PIREPdata.class.php file with the latest one from the change log area of the forum, it still fails checksum. I think a patch needs to be released at some point to address this issue as it sets every pilots flights in the db to 0 until they submit another PIREP. Thanks, Nick
  3. Hi Simpilot, I am running version v2.1.934-170-g5ca803a I did the install test and dbcheck and this is what I got. [Checksum failed] /core/common/PIREPData.class.php did not match, possibly corrupt or out of date [Checksum failed] /core/common/ActivityData.class.php did not match, possibly corrupt or out of date [Checksum failed] /core/templates/activity_list.tpl did not match, possibly corrupt or out of date [Checksum failed] /core/templates/pireps_airportdropdown.tpl did not match, possibly corrupt or out of date [Checksum failed] /core/modules/Activity/Activity.php did not match, possibly corrupt or out of date [Checksum failed] /core/vendors/orm/paris.php did not match, possibly corrupt or out of date phpVMS Virtual Airline Administration Software Database Check Checking phpvms_acarsdata...OK Checking phpvms_activityfeed...OK Checking phpvms_adminlog...OK Checking phpvms_aircraft...OK Checking phpvms_airlines...OK Checking phpvms_airports...OK Checking phpvms_awards...OK Checking phpvms_awardsgranted...OK Checking phpvms_bids...OK Checking phpvms_customfields...OK Checking phpvms_downloads...OK Checking phpvms_expenselog...OK Checking phpvms_expenses...OK Checking phpvms_fieldvalues...OK Checking phpvms_financedata...OK Checking phpvms_fuelprices...OK Checking phpvms_groupmembers...OK Checking phpvms_groups...OK Checking phpvms_ledger...OK Checking phpvms_navdata...OK Checking phpvms_news...OK Checking phpvms_pages...OK Checking phpvms_pilots...OK Checking phpvms_pirepcomments...OK Checking phpvms_pirepfields...OK Checking phpvms_pireps...OK Checking phpvms_pirepvalues...OK Checking phpvms_ranks...OK Checking phpvms_schedules...OK Checking phpvms_sessions...OK Checking phpvms_settings...OK Checking phpvms_updates...OK I am guessing I should replace the files that failed checksum? Also, dbtest gave me this error. Warning: include(/home/gocanair/public_html/install/loader.inc.php) [function.include]: failed to open stream: No such file or directory in /home/gocanair/public_html/install/dbtest.php on line 3 Warning: include() [function.include]: Failed opening '/home/gocanair/public_html/install/loader.inc.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/gocanair/public_html/install/dbtest.php on line 3 Fatal error: Class 'DB' not found in /home/gocanair/public_html/install/dbtest.php on line 5 Thanks, Nick II
  4. Hello, I am having a weird issue with phpVMS and it counting PIREPs. It is able to count the hours just fine from the PIREPs submitted however it just sets the PIREPs for all pilots to 0. I also have this from the cron script as an error. Notice: A non well formed numeric value encountered in /home/gocanair/public_html/core/common/StatsData.class.php on line 171 I am guessing that could be causing the issue. Any ideas on a fix for that? Thanks, Nick
  5. Hi, I solved it by doing a complete reinstall then bringing the files back in along with the DB. So far so good.
  6. Well I disabled apache suEXEC on that site and it now gives these errors. Warning: session_start() [function.session-start]: open(/tmp/sess_69f87ff15429efbc1a3c36bcafb505d4, O_RDWR) failed: Permission denied (13) in /home/cvcweb/public_html/core/codon.config.php on line 40 Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/cvcweb/public_html/core/codon.config.php:40) in /home/cvcweb/public_html/core/codon.config.php on line 40
  7. Hi, Well there is another phpvms install that is working just fine. This is an old site that just started acting up. I have logging turned on but nothing shows up.
  8. Here is a copy of the local.config file and the app.config file. http://pastebin.com/n46CmEmR http://pastebin.com/b4ZMRWU3 I have removed information that does not need to be there (API and MySQL details.)
  9. .htaccess is empty. However Apache suEXEC is on. Could that cause issues?
  10. Well I ran the DB check in phpmyadmin and it comes out being fine. Could a mysql function in php be missing?
  11. www.cvcharters.com and for the checkdb it is www.cvcharters.com/install/checkdb.php
  12. When I run checkdb I get a blank screen just like when loading the main site.
  13. I do manage the server but there is no errors. I did run the install check and it provided this: phpVMS Build Number: 934 Checking PHP version [OK] PHP version is 5.2.17.x ASP Tags [OK] ASP-style tags are disabled Checking connectivity... [OK] Can contact outside servers Checking for SimpleXML module... [OK] SimpleXML module exists! Checking file hashes for corrupt or mismatched files [OK] No errors found! -- Checked 183 files, found 0 errors So from what I guess the files are fine however when I go to do the DB check, it just gives a whitepage. Here is a copy of phpinfo Am I missing any php modules as every other site on that server runs just fine.
  14. Well after changing the permissions on index.php it is now just a blank white screen.
  15. Hi, I have a VA site that I host and currently it is getting "500 Internal Server Error". Not sure why, any ideas would help a lot. Thanks Nick
×
×
  • Create New...