Jump to content
Velocity23

Error Class 'Auth' not found

Recommended Posts

Hi All,

I tried searching for a similar topic but couldn't find one. I just tried to install phpVMS on 000webhostapp and it all went well, at least, according to the installer. I'm getting this error;

Warning: include(../core/codon.config.php): failed to open stream: No such file or directory in /storage/ssd1/541/8166541/public_html/index.php on line 46

Warning: include(): Failed opening '../core/codon.config.php' for inclusion (include_path='.:/usr/share/pear:/usr/share/php') in /storage/ssd1/541/8166541/public_html/index.php on line 46

Fatal error: Uncaught Error: Class 'Auth' not found in /storage/ssd1/541/8166541/public_html/index.php:48 Stack trace: #0 {main} thrown in /storage/ssd1/541/8166541/public_html/index.php on line 48

 

I've tried all the solutions in the stickied topic in this forum but the error remains. Any idea?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...