Jump to content
Sign in to follow this  
Dwight

Install issue

Recommended Posts

I have set up my website, set up the database (actually had the web server (commercial)set up the MySQL database)and have done the FTP including assigning permissions to all of the files as shown in the installation instructions. I have taken the URL to the install.php file pasted it into my web browser and when I go to it I get the raw code in the file not the control panel. Any suggestions? I don't know if this issue has come up before in the forums but didn't find it in a search. I'm probably just missing something simple, but those are also some of the hardest problems to identify.

Share this post


Link to post
Share on other sites

The URL is www.virtualmidwayairlines.com. This takes you to the default. html page. Could this be the problem?

The install.php file I have been accessing from ftp.virtualmidwayairlines.com which goes into the root directory.

The install.php file is in httpdocs/phpvms/install/install.php.

could you post the url so we can look at it

gr

Share this post


Link to post
Share on other sites

New problem. I got the installer to run but the tables aren't setting

Up and have a message that the local.config.php file needs permissions.

I didn't have this folder in the original download so added the empty folder.

Is anything else needed in this folder?

Share this post


Link to post
Share on other sites

New problem. I got the installer to run but the tables aren't setting

Up and have a message that the local.config.php file needs permissions.

I didn't have this folder in the original download so added the empty folder.

Is anything else needed in this folder?

normally iff you have the correct settings in your installer it schould all go well

and you say the tables aren't setting how do you mean can't the installer connect to your database?

maby a screenhost would help us

Share this post


Link to post
Share on other sites

Paid through my internet provider.

it seems your database cant do this

SELECT, UPDATE, DELETE, ALTER, you will need to run the tables manualy

Share this post


Link to post
Share on other sites

Okay, dumb question--How do I manually run these tables, and how do I make sure that phpVMS recognizes that the database is set up?

it seems your database cant do this

SELECT, UPDATE, DELETE, ALTER, you will need to run the tables manualy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...