Jump to content

Txmmy83

Members
  • Content Count

    491
  • Joined

  • Last visited

Everything posted by Txmmy83

  1. Pilot Flight Number Departure Arrival Status Altitude Speed Distance/Time Remain SVA0001 - Thomas Schedl SVA100 LOWW LIPZ Enroute 10131 389 0 nm / 0 any Idea whats wrong here? it only shows 0nm /0 BR Thomas
  2. Txmmy83

    Obsess Blue

    have a question since I am using this template now for my Airline as I have written in Support board Problem Installing Templates is Solved was a wrong PHP version on server my question is how can I target the Top Nav? I want to link that fleet page in Navigation and where can I find the Scroll ticker? thanks in advance Thomas
  3. Nabeel thanks for your great support everything work now Problem was an old PHP Install on Server BR Tom
  4. that database limit could be a web host package dependendant thing it is hard to work these days without direct database control know that since my website is running on joomla and some plugins need to insert tables by hand I am setting up the text for my webhost before the weekend hope that they could sort that problems out because otherwise I have to Look for an alternative I will enclose the following error messages to my report Fatal error: Call to undefined method SplFileInfo::getBaseName() in /home/simaerobatic/domains/forum.simaerobatic.com/htdocs/admin/modules/TemplateDiffs/Temp
  5. and second big problem I cannot Install any third party template every time I set something in admin it changes back to default crystal and also it doesnt allow me to change my airlines name something strange is going on at my hosts server I am also not allowed to make databases or alter anything using phpmyadmin what should I tell my Host Provider? BR Thomas
  6. phpVMS Virtual Airline Administration Software Install Check phpVMS Build Number: 934 Checking PHP version [OK] PHP version is 5.2.0-8+etch16.x ASP Tags [OK] ASP-style tags are disabled Checking connectivity... [OK] Can contact outside servers Checking for SimpleXML module... [OK] SimpleXML module exists! Checking file hashes for corrupt or mismatched files [Checksum failed] /core/templates/core_navigation.tpl did not match, possibly corrupt or out of date -- Checked 183 files, found 1 errors done that is the result of checkinstall the core_navigation.tpl is modified so that see
  7. you mean reupload install folder and run checkinstall.php right? maybe this info from the server helps Apache/2.2.3 (Debian) PHP/5.2.0-8+etch16 mod_ssl/2.2.3 OpenSSL/0.9.8c
  8. anybody else has this problem? and is their any solution to get rid of that problem Fatal error: Call to undefined method SplFileInfo::getBaseName() in /home/simaerobatic/domains/forum.simaerobatic.com/htdocs/admin/modules/TemplateDiffs/TemplateDiffs.php on line 38 I have the strong feeling this is connected to my inability using any other template than default crystal BR Thomas
  9. thanks a lot will add this ASAP this procedere will work with other modules too I guess? BR Thomas
  10. how can I add this to Top navigation so that it opens a new site like the other Top Navigtion entries? thanks in advance Thomas
  11. I get the Following warning message which doesnt looks nice but registration itself works like it should Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/home/simaerobatic/htdocs/phpvms.full//lib/skins/crystal/<h3>Registration</h3> <p>Welcome to the registration form for Simaerobatic Virtual Airlines. After you register, you will be notified by a staff member about your membership.</p> <form method="post" action="http://www.simaerobatic.com/phpvms.full/index.php/registration"> <dl> <dt>First Name: *</dt>
  12. Txmmy83

    Obsess Blue

    I did exactly everything like you said did not work I have made a Test install with Xampp on my machine and everything installed without troubles conclusion: it must been an server issue BR Thomas
  13. Txmmy83

    Obsess Blue

    ok TAV1702, here is what I have done uploaded to lib skins then I have tried to enable in admin section without sucess but one question is about the tpl files should they moved to another folder or should they just leaved where they are? BR Thomas
  14. Txmmy83

    Obsess Blue

    doesnt work for me dont know why I see the template in Admin Section but when I want to save the template change it jumps back to default crystal template any Ideas whats causing this problems? happens with all templates for me also all other plugins do not work so it could be a permission problem but I did not what I have to change to get everything right thanks in advance Thomas
×
×
  • Create New...