Jump to content
StartVM

phpVMS 5.5_x

Recommended Posts

I would try running the update.php after you back everything up. I do not see any obvious reason it would not work. It would also depend in your native phpVMS tables not being customized as well.

  • Like 1

Share this post


Link to post
Share on other sites

Is there any recommended way and possible to upgrade from phpvms version .936? that keeps atleast all the datasbase data intact?

Me and Chase attempted it again but we got another SQL error.

Share this post


Link to post
Share on other sites

Is there any recommended way and possible to upgrade from phpvms version .936? that keeps atleast all the datasbase data intact?

Me and Chase attempted it again but we got another SQL error.

I just tried running it on an old install of mine and it works as it should. What is the error you are getting?

Share this post


Link to post
Share on other sites

I am running this as well and on the recaptcha where it is now nocaptcha, I get : ERROR: Invalid domain for site key

I have tried using my own keys and it still does not work. Any clues?

Thanks in advance!

Ray

**EDIT**

Got it fixed. Had to delete my keys and generate new keys for V2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...