Jump to content
simpilot

Database Corruption

Recommended Posts

The forum was hacked just after a DDOS attack on the server Saturday night and I thought the database had just been deleted which I restored from a backup from June 28th. What I did not realize that in the process of destroying the forum database the InnoDB engine on the mySql server was corrupted as well, which in turn corrupted almost every InnoDB table on the server. Drive volumes were also damaged in the attack.

With so many sites experiencing issues with database corruption I had no choice today but to rebuild the MySql server and restore all databases from the June 28th backup. This includes the forum and VACentral. Any data that was recorded between June 28th and today (July 6th) was lost in the process.

David

Share this post


Link to post
Share on other sites

I'm not sure if this is related, but whenever I try to access these forums by the main link on the phpvms homepage with my android device, my browser is overtaken by a spam sweepstakes scam. I tried 2 different browsers with the same result, and I also scanned my phone for viruses which it had none. This forum link is the only link I have seen this happen with my android device.

Share this post


Link to post
Share on other sites

Mine is too. I tried on Chrome browser, dolphin browser and my wife's iphone. All went to spam sites (only on cell and other mobile devices).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×