Jump to content
Sign in to follow this  
Junior

5.5x won't install, local or host. Access denied

Recommended Posts

Hi, I'm trying to install the phpvms 5.5 and got the same error on my local server and host. 

Error: Access denied for user 'xxxxxxxx'@'localhost' to database 'xxxxxxxxxx

Yes I already created new databases, yes I already uploaded the installation several times and still got the same error.

PHP Version 5.6.30 (host) // PHP Version 5.6.35 (local).

Any advices? Thanks!


 

Share this post


Link to post
Share on other sites

Checklist:

  1. Check Credentials and Spelling (Do it again, even if you think you're right)
  2. Does the user 'xxxxxxx' have read/write access to the database? (I'm assuming you're hiding the actual username right?)
  3. Did you set a password? Sometimes LAMP environments default to empty or 'root' or 'password'

If that doesn't work, please share what LAMP environment you're using on localhost and if you have access to the localhost phpmyadmin.

Edited by magicflyer

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...