Jump to content

phpVMS - links to v2.x, 5.5.2, 5.5.2.72


ProAvia
 Share

Recommended Posts

  • Administrators

phpVMS v2.x - https://github.com/phpvms/phpvms_v2

  • use with PHP 4 - 5.4
  • supports MySQL 5.6
  • this version is archived and is no longer support by the author
  • support is very limited through the forum

 

phpVMS v5.5.2 - https://github.com/DavidJClark/phpvms_5.5.x

  • use with PHP 5.5 - 5.6
  • supports MySql 5.6 and Maria 10.1
  • this version is no longer supported by the author
  • receives support through this forum only

 

phpVMS v5.5.2.72 - https://github.com/ProAviaAZ/phpvms_5.5.2.72

  • use with PHP 7.0 - 7.2
  • supports MySQL 5.6 - 5.7 and MariaDB 10.1
  • users have reported issues with MariaDB 10.2 and higher
  • this version receives support through this forum only
  • base program issues can be posted to github

 

Users must use the PHP version indicated for each version. Users may experience some issues with MySQL/MariaDB Strict Mode. This may occur when using MySQL 5.7+ or MariaDB 10.2+ . If you experience issues, ask you host to turn Strict Mode OFF.

 

The above versions are considered legacy versions of phpVMS. For phpVMS v7, see the phpVMS 7 section of this forum.

 

phpVMS does not work correctly with free hosting. Free hosting has limited functionality and lacks many items needed for phpVMS to properly function.

  • Like 2
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...