Jump to content

FlightBookingSystem_V1.0


loplo
 Share

Recommended Posts

  • 2 months later...
  • Moderators

my error:

Notice: The template file "/home/990/217990/public_html//core/templates/fbsv/airport_search.php.tpl" doesn't exist in /home/990/217990/public_html/core/classes/TemplateSet.class.php on line 248

You need to upgrade your phpVMS version to 5.5x by Simpilot. Alternatively, you can change my module core files to match older versions of phpVMS (AKA, TPL version)

Edited by parkho
Link to comment
Share on other sites

  • 1 month later...
  • 2 months later...

Hi,

672f7801866546e0a1e6a3174d886f2c.png

All costs 0 and when i open this pages takes around 15 seconds. I don't know what i did wrong.

I see 2 errors in error log maybe this can help

[05-May-2017 13:13:48 UTC] PHP Warning:  call_user_func_array() expects parameter 1 to be a valid callback, class 'Schedules' does not have a method 'css' in /home/....../core/classes/MainController.class.php on line 218
[05-May-2017 13:13:48 UTC] PHP Warning:  call_user_func_array() expects parameter 1 to be a valid callback, class 'Schedules' does not have a method 'assets' in /home/....../core/classes/MainController.class.php on line 21

 

Edited by OmerAslan
Link to comment
Share on other sites

  • 2 weeks later...
On 5/5/2017 at 11:59 AM, OmerAslan said:

Hi,

672f7801866546e0a1e6a3174d886f2c.png

All costs 0 and when i open this pages takes around 15 seconds. I don't know what i did wrong.

I see 2 errors in error log maybe this can help


[05-May-2017 13:13:48 UTC] PHP Warning:  call_user_func_array() expects parameter 1 to be a valid callback, class 'Schedules' does not have a method 'css' in /home/....../core/classes/MainController.class.php on line 218
[05-May-2017 13:13:48 UTC] PHP Warning:  call_user_func_array() expects parameter 1 to be a valid callback, class 'Schedules' does not have a method 'assets' in /home/....../core/classes/MainController.class.php on line 21

 

No matter what i tried didn't go right wat. price is 0... I add this also but no change.

Config::Set('JUMPSEAT_COST', '.25'); //0.25 is the cost

When i click on Select Airport To Transfer :  dropdown takes some time to open...

Parkho are you on vacation :D:D:D  I miss you

Link to comment
Share on other sites

On 5/14/2017 at 11:45 PM, OmerAslan said:

No matter what i tried didn't go right wat. price is 0... I add this also but no change.


Config::Set('JUMPSEAT_COST', '.25'); //0.25 is the cost

When i click on Select Airport To Transfer :  dropdown takes some time to open...

Parkho are you on vacation :D:D:D  I miss you

I change this code line to the bottom of the page and now working. Only problem is page loading slow. ı have 500 schedules and takes 15-20 seconds to load the page...

Config::Set('JUMPSEAT_COST', '.25'); //0.25 is the cost

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...