Jump to content

NotAnAvgeek

Members
  • Posts

    4
  • Joined

  • Last visited

Recent Profile Visitors

621 profile views

NotAnAvgeek's Achievements

Newbie

Newbie (1/14)

  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

0

Reputation

  1. Good evening folks (and happy new year!) Just did the Leaflet conversion on phpvms 5.5 but am now left with blank white maps everywhere. Console is throwing up three errors and I don't know enough about web-design to know where to start in order to remedy these. acarsmap.js:36 Uncaught ReferenceError: acars_map_defaults is not defined at acarsmap.js:36 (anonymous) @ acarsmap.js:36 Uncaught ReferenceError: renderAcarsMap is not defined at profile:401 (anonymous) @ profile:401 the rest of the errors are all "DevTools failed to load SourceMap" Any help is greatly appreciated!
  2. Got it working! Thanks so much for the quick reply!!
  3. Good Evening folks, My VA is trying to figure out a way to display the date of the last logged flight in the admin pilots list. I saw a code snippet that adds the last location to the panel, but I want to make it the date. Anyone have any idea how I might go about doing that? Best, Ryan
  4. Hi there. Today I tried to upload the first batch of routes for my VA (again after some updates). The only difference between how they were when I first uploaded them (when it worked) and now is the fact I added about 50 routes. So I checked the "delete all schedules" box as I uploaded them since I was replacing them all but this time when I clicked on Airline Schedules there were none to be seen. I then noticed all my airports from my airport database were gone as well and I couldn't upload those either. I had my COO test it as well and he couldnt get them either. Anyone have any clue how to fix this issue? Thanks! -NotAnAvgeek
×
×
  • Create New...