Jump to content

Dougjuk

Members
  • Content Count

    82
  • Joined

  • Last visited

  • Days Won

    6

Posts posted by Dougjuk

  1. Hi Garry,

     

    The best person for this kind of thing is Nabeel he know it very well.  There are a few guys on the discord server who can also help.

     

    Sorry I am not much help, but I do know that one guy who was like us in knowledge did managed to get it all working. 

     

    I think the main issues was getting the system to understand where the phpvms was installed and where the public folder was.

     

    regards

     

    Doug

  2. Hi,

     

    All installed as per instructions, worked through my old default and changed over.  Will now be able to follow the updating process over next few weeks,

     

    Really nice job, very tidy and easy to use.  I like that you have added the method for using blade files in your own theme.

     

    regards

     

    Doug

  3. On 4/4/2021 at 12:34 AM, jftejeiro said:

    I perfectly understood what he told me. I understood it before and now.
    What happens is that I don't know how to do what you tell me, that's why I say I have to read more. Thank you very much for your time.

     

     

    I got you message, thought I would reply on here so others can see.

     

    1. Make sure you upload the module to the right place.   It should go into the phpvms/modules/ folders so it looks like image 1 

     

    2. Go into your admin page for modules and you should see a line at the bottom asking if you want to activate the module.  Once activated it joins the list above, just like image 2 

     

    3. Before leaving admin go to the maintenance and clear the cache in fact press all 3.      Like image 3

     

    4. Now if you follow the instruction you just need to call it to one of you pages as described in the instructions.  Mine is in the dashboard of the disposable theme.  So it in in index.blade.php inside the dashboard folder.  I have mine set to auto but you can see the entry in the last image.  

    image.pngimage.png

    image.png

    image.png

    • Thanks 1
  4. Hi,

     

    Coming from a non skilled person in this stuff all I had to do was edit the page I wanted the jumpseat to be in and add the line that calls the widget.  (As per the read me)  It was a trial an error to get the correct line but was easy enough.

     

    In my case I added it to the dashboard, so it went into the index.blade.php file located in the dashboard section of the theme I was using.

     

    But I keep telling people don't bother adding it to the default theme it will just get overwritten on an update.

     

    Regards


    Dough

  5. Not sure what has happened for you, I had never installed anything like this in my life until November.  The beta 4 failed for me, Nabeel send me the latest dev and it went straight in as I followed the instructions.

     

    I am not skilled enough to help you so sorry.  I hope someone can help you get through this bit.

     

    Regards

     

    Doug

  6. Pro Avia is quite correct we have all tried the beta 4 version over last few months but I think you will find it is as much as a year out of date and no one could install it successfully.  The advice from Nabeel and all of us is to get the latest dev version from the discord server.

     

    regards

     

    Doug

  7. Hi,  If your trying to use APVacars with version 7 of phpvms I think you will find it is not supported,  I believe the only Acars that is working with v7 is phpVMS Acars.

     

    You would need to go back to whoever wrote APVacars and ask them for help and support.

     

    If your not using version 7 then you are in the wrong section.

     

    regards

     

    Doug

     

     

    • Thanks 1
  8. 8 hours ago, Strider said:

    Is it adding the aircraft anyway? It could be a bug, if so, let nabeel know so he can fix it. It also sounds like you may not be filling in everything correctly, putting info in the wrong place.

     

    I agree it only takes one thing out of place.

     

    I don't like the import functions caused me more work in the end.

     

    Doug

  9. There are instructions with his files telling you how to call the functions.  As a tutorial you would need to do your research to learn how to edit the pages and display.

     

    I knew nothing about it when starting in November, had to ask some questions and read.  Then try out on copy of the default.

     

    It takes time but using the widgets is easy.

     

    Doug

    • Like 1
  10. ProAvia is right beta 4 is way out of date, you need the latest dev version from the discord sever.

     

    As for the map, it is a flat map so any flight that goes west over the dateline gets drawn the other way.  But when you fly it Acars and the system does get the miles correct.

     

    I was told it is just one of the limitations of the map.

     

    regards

     

    Doug

    • Like 1
  11. On 1/31/2021 at 2:56 PM, kelsoroofer said:

    Thanks, managed to change the colour now, Is there a way to change the blue vms logo at the right, (the drop down for profile / Admin) I tried to change the SVG icon but it still apears

    Yes, you have to replace the gravatar line with your own link.

     

    Doug

  12. The best way of changing the style of the default is to creat a copy of the style.css file give it you own name, then alter the app.blade.php file to include your style after the line for the original style.

     

    Then you can alter the colours and add any alterations you want.  There are plenty of examples on the web.

     

    https://getbootstrap.com/docs/4.6/layout/grid/

     

    https://www.w3schools.com

     

    Just a couple of great locations to research.  I had started way back trying to alter the default style.css until I was told to leave that one and create your own, that way any updates to the default style does not break your work.

     

    Hope this helps, I only started in November with no experience of this and with guidance from the guys on discord.

     

    regards

     

    Doug

  13. HI Jongee,

     

    I am unsure I am not that technical.  I had a failure the first time but when I was sent the link by Nabeel to the latest dev it went through no trouble.  I followed the instructions to the letter.  My install as the phpvms folder in the root, /phpvms and the contents of the phpvms/public folder are in /public_html.

     

    Just make sure you follow the steps of the docs https://docs.phpvms.net/installation/uploading 

     

    After that only Nabeel can help.

    Several people have gone through this.

     

    Sorry that is all I have.

     

    regards

     

    Doug

  14. As far as I know a manual pirep does not allow you to put the actual loading in so you will get nothing.  I am not sure if the loading is added if you use the Simbriefing option and then profile.   You should get a debit for Aircraft usage, fuel and pilot pay.

     

    Regards

     

    Doug

  15. This is being fixed as far as I know, I believe it is caused by a prefiled flight remaining in the database.  I have had success by purging such an item, it can be identified because it does not have a reported date set against it.  I believe that the latest versions of Acars is clearing this problem.  You might try and contact your user ask them to open the Acars app and if asked if they want to continue the flight say No.  It should clear it.

     

    regards

     

    Doug

×
×
  • Create New...