Jump to content

Top 10 Routes not working


Recommended Posts

Hello Guys

in the standart report page(admin/templates/reports_main) the last topic should be the Top 10 of the most Flown Route.

Unfortunately on our Site this is not displayed. All other reports works fine but for this even the Headline is missing...

Here a snipout of our reports_main file.

139c07145b.png

As written above nothing is displayed:

5581fa1d7d.png

Thanks in advance for your help.

BRGDS Thomas

Link to post
Share on other sites
  • Moderators

This is not part of the default phpVMS coding. The Top 10 Routes part is not shown because the $toproutes variable is not an array (probably it is empty) (according to line 56 on your first screenshot). Can you try and add the following code above line 56 and after line 55?

var_dump($toproutes);

 

Link to post
Share on other sites
  • Moderators

Ok, this means that the $toproutes variable is not populated and as a result it is NULL. That is why you can't see the Top 10 Routes in your admin center. You should create the required function to populate the "$toproutes" variable.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...