Jump to content
Sign in to follow this  
skyguyt

Registration Page Refresh, No Submitting of Information

Recommended Posts

Good Evening, 

I recently followed the ReCaptcha v2 Upgrade and am running into an issue where the registration form page just refreshes (with fields still populated after the refresh) and will not submit. No errors, nothing weird... I saw that someone else was having the same problem in the thread and another user was able to solve the issue, but no solution was posted. Does anybody have any experience with this or an idea of what to try?

Thank you!

Share this post


Link to post
Share on other sites
On 11/19/2018 at 3:54 AM, skyguyt said:

Solved.

Can you kindly share how you solved the issue? I am experiencing the exact same thing after upgrading to recaptcha v2.

Share this post


Link to post
Share on other sites
On 1/4/2019 at 3:58 PM, Makyoch said:

Can you kindly share how you solved the issue? I am experiencing the exact same thing after upgrading to recaptcha v2.

Just reporting that I have also solved the issue, and did so by following the steps listed here: 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...