Jump to content
phpVMS Forums

Recommended Posts

Hi Guys,

 

Does anyone know what goes on with CrazyCreatives? I have not been able to get answers about support.

 

So, did anyone have any problems like image bellow? I´m running under locahost, phpVMS Version    5.5.2.72 simpilot/php7.2.

 

error_crazycreatives.png

 

Link to post
Share on other sites
19 minutes ago, Nascoli said:

Hola chicos,

 

¿Alguien sabe qué sucede con CrazyCreatives? No he podido obtener respuestas sobre el soporte.

 

Entonces, ¿alguien tuvo algún problema como la imagen de abajo? Estoy ejecutando bajo locahost, phpVMS Versión 5.5.2.72 simpilot / php7.2.

 

error_crazycreatives.png

 

 

I have a problem with a module too, I wrote privately and sent an email over two weeks ago and it is impossible. I understand that you may have responsibilities but you should also be efficient with your clients. Support is what is most valued and is very important. They should improve that!

 

Link to post
Share on other sites

Support from CC has been less than ideal for some time. No idea why.

 

As to your issue... what are the contents of layout.php on line 113 ?

That may be the key to your issue.

Link to post
Share on other sites

Looks like it is trying to get a template that it cant find. And by some of the errors it is having problems with SSL, if you use SSLthere are some files that need to be edited. I don't know this module, b ut if it is trying to get info from an external source, and you are not connected to the internet it could cause problems. What module are you trying to use? As I cant find smartmodules on their site.

Link to post
Share on other sites
24 minutes ago, ProAvia said:

Support from CC has been less than ideal for some time. No idea why.

 

As to your issue... what are the contents of layout.php on line 113 ?

That may be the key to your issue.

 

 

Hi ProAvia,

 

On line 113 it tries to load the XML file:

 

 

<?php $xml2=simplexml_load_file(SITE_URL."/lib/skins/crazyskin01/css/navigationstyles.xml");

 

 

Link to post
Share on other sites
8 minutes ago, Strider said:

Looks like it is trying to get a template that it cant find. And by some of the errors it is having problems with SSL, if you use SSLthere are some files that need to be edited. I don't know this module, b ut if it is trying to get info from an external source, and you are not connected to the internet it could cause problems. What module are you trying to use? As I cant find smartmodules on their site.

 

 

I am using CrazySkin01_Jetset. It is a CC module for customizing PHPVMS Skin.

Link to post
Share on other sites

As @Strider suggested, it could be a local host issue or a PHP 7.2 incompatibility. 

 

I believe that line is attempting to convert an XML document (navigationstyles.xml) to an object - and apparently it's unable to do that. Or, the XML document contains no data.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...