Jump to content

CCFTracker Login Error


Recommended Posts

Hello friends.

I'm having problems trying to login to CCFTracker. It returns this connection error to the site. I have already uninstalled and installed several times phpVMS proavia with the Stisla theme.

My website is hosted on hostinger on cpanel hosting. SSL and TLS is correct and this error still keeps following me.
FdZPsxMEJA.png.368f1a0054288c085facef595bf84166.png

 

When this message appears, generate an xml with this:

 

wordpad_vZzQaMMcXb.png.39574d02e679ec886a56cd7c1f13a861.png

At the moment I have phpVMS zeroed on the site. Because before proceeding with the installation of the skin and other modules, I wanted to solve this problem in ACARS. I'm open to referrals from other acars systems.

 

If anyone can help me, I would be very grateful! ❤️

 

Edited by AndersonBispo
Link to comment
Share on other sites

  • Administrators

What phpVMS version?

What PHP version?

What MySQL or Maria DB version?

Free or paid hosting?

Who is the host?

 

Also, you may wish to look around for kACARS_Free as an alternate to CCF Tracker.

I personally don't know of anyone using CCF Tracker and "support" from Crazy Creatives has been non-existent for quite some time.

Link to comment
Share on other sites

23 minutes ago, ProAvia said:

What phpVMS version?

What PHP version?

What MySQL or Maria DB version?

Free or paid hosting?

Who is the host?

 

Also, you may wish to look around for kACARS_Free as an alternate to CCF Tracker.

I personally don't know of anyone using CCF Tracker and "support" from Crazy Creatives has been non-existent for quite some time.

phpVMS: phpvms 5.5.2.72
PHP version: 7.2
MySQL: 10.5.15-MariaDB-cll-lve

Hosting paid - Hostinger

I can't even download kACARS_Free as the fs-product website is not accessible to me.

Link to comment
Share on other sites

  • Administrators
14 minutes ago, AndersonBispo said:

phpVMS: phpvms 5.5.2.72
PHP version: 7.2
MySQL: 10.5.15-MariaDB-cll-lve

Hosting paid - Hostinger

I can't even download kACARS_Free as the fs-product website is not accessible to me.

 

CCF Tracker may not be compatible with phpVMS 5.5.2.72 - there may be some corrections you need to make to the site files. 

Is error reporting turned on? Any errors in the error_log file related to CCF Tracker?

 

The other issue my be MariaDB 10.5 - phpVMS 5.x has issues with MariaDB 10.2 and above. No fix is available at this time.

 

I suggest you post something in the forums asking if anyone has a copy of kACARS_Free that they will send you. The best version will be kACARS_Free 1.0.1.5 (most current version) as it will work with secure websites and MSFS, P3D, FSX, FSX:SE and XPlane.

Link to comment
Share on other sites

8 minutes ago, ProAvia said:

CCF Tracker may not be compatible with phpVMS 5.5.2.72 - there may be some corrections you need to make to the site files. 

Is error reporting turned on? Any errors in the error_log file related to CCF Tracker?

 

The other issue my be MariaDB 10.5 - phpVMS 5.x has issues with MariaDB 10.2 and above. No fix is available at this time.

 

I suggest you post something in the forums asking if anyone has a copy of kACARS_Free that they will send you. The best version will be kACARS_Free 1.0.1.5 (most current version) as it will work with secure websites and MSFS, P3D, FSX, FSX:SE and XPlane.

 

Yes, the error log is active and has not been written there inside the .txt error file that the server makes available, as if there were no errors found.

I contacted my hosting support and it was not possible to change the MariaDB version. Could you tell me what changes I would have to make to the site files?

I will post something related to kACARS_Free on the forum.

--------

Can you tell me if there is another alternative to be used in phpVMS 5.5.2.72? Or even install phpVMS v7, some tracker that is compatible with it and free?
 

 

Link to comment
Share on other sites

  • Administrators

With some hosts and using PHP 7.2, you need a .user.ini file in the main phpVMS folder for error reporting to log to the error_log file. Check with your host as not every host needs it.

 

I have no idea what might need to change to make phpVMS 5.5.2.72 compatible with MariaDB 10.2+ - or else I would have already released something. 😀

 

There is no free ACARS for phpVMS v7. The payware one, by the same developer as phpVMS, is quite good though. You will need a newer PHP version as well. Check the DOCS for more info.

Link to comment
Share on other sites

2 hours ago, ProAvia said:

With some hosts and using PHP 7.2, you need a .user.ini file in the main phpVMS folder for error reporting to log to the error_log file. Check with your host as not every host needs it.

 

I have no idea what might need to change to make phpVMS 5.5.2.72 compatible with MariaDB 10.2+ - or else I would have already released something. 😀

 

There is no free ACARS for phpVMS v7. The payware one, by the same developer as phpVMS, is quite good though. You will need a newer PHP version as well. Check the DOCS for more info.

 

Got it... If I buy smartCARS, can you tell me will it work?

Link to comment
Share on other sites

  • Administrators

I believe it will.... but you would be better off moving to phpVMS v7 with vmsACARS. 

 

Check with your host to see what other PHP versions they support. See the phpVMS v7 docs for requirements first.

 

I see no reason that anyone would start a new VA with phpVMS v5. And it won't work correctly with MariaDB 10.2 and higher. Way too many issues that can't be fixed.

Link to comment
Share on other sites

10 hours ago, ProAvia said:

I believe it will.... but you would be better off moving to phpVMS v7 with vmsACARS. 

 

Check with your host to see what other PHP versions they support. See the phpVMS v7 docs for requirements first.

 

I see no reason that anyone would start a new VA with phpVMS v5. And it won't work correctly with MariaDB 10.2 and higher. Way too many issues that can't be fixed.

 

I will migrate to phpVMS7 So. Should I use the DEV version of phpVMS7? Which contains this name: phpvms-7.0.0-dev

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...