Jump to content

Acars Software For PHPvms Version 7 0.0.0.6




User Feedback

Recommended Comments

1 hour ago, Vangelis said:

You have to add a new va via the option the api key is located in the pilot profile and for each pilot it is diferent

thanks for response 

I get and set it in my acars app but get error when I tried to connect to my va

what should I do? :((

Share this comment


Link to comment
Share on other sites

Hi , thats error was about time in some php files 

I changed my host and test it again now , seems all are ok and now the VA is up in phpvms 5.5 , 

trying to change some setting to find possible errors 

Thank u so much for this version 

Best Regards , 

Amir hossein Mahdioun

Share this comment


Link to comment
Share on other sites
2 hours ago, Vangelis said:

for start display a screenshot off the error

I have problem when i want install a skin on phpvms 5, may u help me please?

When I upload my skin into lib/skins and activate it from admin setting , all content are crashed and there is no skin :(

Share this comment


Link to comment
Share on other sites
4 hours ago, Vangelis said:

Can you open a post in the forum as at the moment you are commenting under the download thanks

you're right , please delete last comment if u have permission , I dont know about it

Share this comment


Link to comment
Share on other sites

What I notice that my ACars not working is that it don't have the module install. I can connect to Acars get bit everything but cannot start flight. I get the error   - Option reference is not set to an instance of an object. - unhandled exception/ . When I look at the demo site I see the VMSACARS module present, on the latest build present the VMAACARS module not install

Where can we download or add the module?

 

Share this comment


Link to comment
Share on other sites

Thanks. Vangelis. I will try it. This is the problem I've been facing. see screen shots if you can. added the module in the module folder phpvms7 but it didn't show up on the site under  module. only sample module showing.

 

https://prntscr.com/nk2aga
https://prntscr.com/nk2gle
https://prntscr.com/nk2agb

Share this comment


Link to comment
Share on other sites

Check these areas ( all who having trouble )


1. FLEET & SUB FLEET 
2. All fields in schedule filled up except Custom Field.
3. Verify the API is correct. 
 

My version
version 7.0.0 (build 181025-6f7735)

This is mine. I also got a theme going 
https://airliberiava.com - don't register please since you aren't flying. PM for a demo login. 

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×