Jump to content
MrSandyWilly

CCFTracker Login Error

Recommended Posts

Hi,

I have been trying to get CCFTracker set up with my VA (crew.tcxvirtual.com). I have downloaded and installed the module to /core/modules, but when I login using my pilot ID and password, I get this error: https://ibb.co/rbx8L2W

For those of you incapable of following links, it says "Login error: the connection to the VA site has timed out!"

How can I fix this?

Share this post


Link to post
Share on other sites
1 hour ago, MrSandyWilly said:

Hi,

I have been trying to get CCFTracker set up with my VA (crew.tcxvirtual.com). I have downloaded and installed the module to /core/modules, but when I login using my pilot ID and password, I get this error: https://ibb.co/rbx8L2W

For those of you incapable of following links, it says "Login error: the connection to the VA site has timed out!"

How can I fix this?

From the software author's forum:
"" This message is triggered only when a connection to the VA site could not be established. Check again if the URL is correct, there are no white spaces before or after the URL and the URL includes http: // like "http://www.myva.com"

Furthermore, if different language versions are available on your site, for example let's say that phpvms is on "http://www.myva.com/en", you must enter it ""

*****

 

I tried a little while ago the software installation and it works perfectly: I created a folder on the "c" disk of the computer and I installed them the program. Before starting the program, I right-clicked on the executable file and set it to "run as administrator".
Started the program, logged in, everything ok

Edited by gio1961

Share this post


Link to post
Share on other sites
1 hour ago, gio1961 said:

From the software author's forum:
"" This message is triggered only when a connection to the VA site could not be established. Check again if the URL is correct, there are no white spaces before or after the URL and the URL includes http: // like "http://www.myva.com"

Furthermore, if different language versions are available on your site, for example let's say that phpvms is on "http://www.myva.com/en", you must enter it ""

*****

 

I tried a little while ago the software installation and it works perfectly: I created a folder on the "c" disk of the computer and I installed them the program. Before starting the program, I right-clicked on the executable file and set it to "run as administrator".
Started the program, logged in, everything ok

Checked, double-checked and triple checked the URL. No language options on my site.

Share this post


Link to post
Share on other sites
4 minutes ago, MrSandyWilly said:

I've seen that already - thanks though

The only thing that comes to my mind is to check your url where phpvms is installed.
It works for me, I don't know what to say about it

Share this post


Link to post
Share on other sites
11 minutes ago, gio1961 said:

The only thing that comes to my mind is to check your url where phpvms is installed.
It works for me, I don't know what to say about it

Hmmmm. cACARS doesn't work either if that helps.

Share this post


Link to post
Share on other sites

What directory is your domain pointed to?

In relation to that directory, where is phpVMS installed?

Share this post


Link to post
Share on other sites

Several things may be going on here, First CCFTracker example should look like this for a "URL" you MUST point the url with an ending backslash, 

http://mydomain.com/

The backslash is vital, if your using a sub-directory, then just add the additional sub-directory/folder to the end of it. You also MUST have the correct Module versions for both CCFTracker and cACARS that matches the Client Software , this is a must on both ends, or you will get that error message. cACARS has 2 different versions, and so does CCFTracker. Myself  I have stuck with the older versions of both. cACARS can also run multiple instances of the Client software by just creating a new folder, and then in the new folder , point the file with the extension "XML" to the password and the url. I have 7 cACARS systems running for different sites at once. It almost sounds like that you are running in the Modules a different version then what the Client is, hope this helps.

Jim

Edited by Heritage1
typo

Share this post


Link to post
Share on other sites
19 minutes ago, MrSandyWilly said:

What directory? Please explain

Your domain name (tcxvirtual.com) is pointed to a directory/folder. What directory/folder is that? For example... /tcxvirtual

And where is phpVMS installed in relation to that? For example ... /tcxvirtual/phpvms - or maybe you installed phpVMS diredtly into that directory/folder... for example /tcxvirtual/<all phpVMS files here>

Share this post


Link to post
Share on other sites
35 minutes ago, ProAvia said:

Your domain name (tcxvirtual.com) is pointed to a directory/folder. What directory/folder is that? For example... /tcxvirtual

And where is phpVMS installed in relation to that? For example ... /tcxvirtual/phpvms - or maybe you installed phpVMS diredtly into that directory/folder... for example /tcxvirtual/<all phpVMS files here>

Domain name is tcxvirtual.com. PHPVMS is installed on the subdomain crew.tcxvirtual.com. In my directory, I have a folder called tcxvirtual.com and crew.tcxvirtual.com. PHPVMS is installed directly into crew.tcxvirtual.com.

Share this post


Link to post
Share on other sites
1 hour ago, Heritage1 said:

Several things may be going on here, First CCFTracker example should look like this for a "URL" you MUST point the url with an ending backslash, 


http://mydomain.com/

The backslash is vital, if your using a sub-directory, then just add the additional sub-directory/folder to the end of it. You also MUST have the correct Module versions for both CCFTracker and cACARS that matches the Client Software , this is a must on both ends, or you will get that error message. cACARS has 2 different versions, and so does CCFTracker. Myself  I have stuck with the older versions of both. cACARS can also run multiple instances of the Client software by just creating a new folder, and then in the new folder , point the file with the extension "XML" to the password and the url. I have 7 cACARS systems running for different sites at once. It almost sounds like that you are running in the Modules a different version then what the Client is, hope this helps.

Jim

I will have a look at versions, but as far as I'm aware there were only two files available on the crazycreatives website: the module and the software. I don't believe it is possible to download different versions.

Edited by MrSandyWilly

Share this post


Link to post
Share on other sites

Let me know how you make out with that, I have all of the versions and will be more then happy to give you them w/documentation also. Poke me private anytime.

Jim

Share this post


Link to post
Share on other sites
7 hours ago, MrSandyWilly said:

Domain name is tcxvirtual.com. PHPVMS is installed on the subdomain crew.tcxvirtual.com. In my directory, I have a folder called tcxvirtual.com and crew.tcxvirtual.com. PHPVMS is installed directly into crew.tcxvirtual.com.

Try http://www.tcxvirtual.com/crew.tcxvirtual.com

It gets way confusing when you name your directories/folders using your domain and/or subdomain names

What is directly under the public_html - both /tcxvirtual.com and /crew.tcxvirtual.com folders?

In what folder is your skin installed? Actually, list the full path to your skin folder.....

Share this post


Link to post
Share on other sites
2 hours ago, ProAvia said:

Try http://www.tcxvirtual.com/crew.tcxvirtual.com

It gets way confusing when you name your directories/folders using your domain and/or subdomain names

What is directly under the public_html - both /tcxvirtual.com and /crew.tcxvirtual.com folders?

In what folder is your skin installed? Actually, list the full path to your skin folder.....

OK, so. My hosting only allows me to go as far back as "home". That is where I have my .htaccess file. I have two folders in there - tcxvirtual.com which contains my front-end site, and crew.tcxvirtual.com. My PHPVMS install is directly under /crew.tcxvirtual.com - so in there is /admin, /core,  /lib and the relevant files. My skins are installed in crew.tcxvirtual.com/lib/skins/ [iCrew LITE etc]

Share this post


Link to post
Share on other sites
4 minutes ago, ProAvia said:

Is this still the free hosting or paid?

Under /home, is there a /public_html?

This is free hosting... So far though I've had absolutely no issues with it - from installation up to now. its infinityfree.net. When I said Home I didn't mean a directory, it is just represented by a little Home icon in the file manager.

Share this post


Link to post
Share on other sites
49 minutes ago, ProAvia said:

Is there a public_html directory there?

Negative. That is where my crew.tcxvirtual.com folder is.

Edited by MrSandyWilly

Share this post


Link to post
Share on other sites

Hello. This is what I have and I don't use on infinityfree.net

bb.jpg

 

aa.jpg

The site should be placed in the htdocs folder. At the time I had a test site leaning right on infinityfree.net

Edited by gio1961

Share this post


Link to post
Share on other sites

Go into the main panel of your host and take a screenshot. It should look similar to what gio1961 posted.

Before posting the screenshot here, mark out any personally identifiable info - like he did in his pic.

Share this post


Link to post
Share on other sites

Whoever you go with, be sure that their available PHP, MySql or MariaDB, and Apache versions will work with phpVMS versions 5.5.2 and phpVMS version 7.

Be aware that there have been reports of issues with phpVMS 5.5.2 (and 5.5.2.72) when attempting to use MariaDB 10.2 and above. It works fine with MariaDB 10.1 but not 10.2 for some reason.

Share this post


Link to post
Share on other sites

I haven't heard of them before. But looks like it should be okay. And I see they offer a 7 day money back guarantee. Also looks like monthly pricing - so most you are out is one months service. You will need to buy a domain name and register it - and that won't be part of the monthly fee.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...