Jump to content

anushpatel

Members
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

1 Neutral

About anushpatel

  • Rank
    Member

Recent Profile Visitors

1569 profile views
  1. I am running a custom admin skin but that isn't the issue because I am using that same version on another server and it works perfectly fine.
  2. The only errors are the Google Maps API error. Archive.zip
  3. On the Admin Panel it says '5 Pilots Pending' but when I click on the link nothing shows up..
  4. I searched your errors and Found this topic (https://forum.phpvms.net/topic/8192-solution-strict-standards-errornew-php/) That should fix your errors.
  5. I would suggest a re-install , I had these errors when my server updated its php version, I had this with phpVMS 2.2.x (If you have this version you might want to upgrade to phpVMS 5.5.x)
  6. I don't think that is a captcha issue? Can I get a link to your site?
  7. Hi All, I have set up phpVMS on a AWS LightSail Instance and all the features are working besides the mass emailer.. I have tried to enable SMTP and use gmail's (as a test) SMTP server with no luck. I do not know what is causing the mass emailer not to work. I have checked the Spam section of my Email and it is empty. I would appreciate any help I can get on this matter! Thanks. EDIT : I Fixed it! Google was blocking the SMTP!
  8. Memory as in RAM ,Which host are you on?
  9. Your Demo seems broken? But I will give it a shot to install... Have you tried it on phpVMS 2.X?
  10. Could you share some code on how you did this please? Cheers
  11. Link? I used David J Clark's phpVMS (SimPilot) and It was bugged out.. If I want to transfer my DB Contents from V2 to V5 what would be needed?
  12. Hi , I installed iCrew Lite on my server running phpVMS 2 , and I uploaded the skin and modules and changed the settings on the Admin Panel and none of the images or bootstrap is loading , Only Black text is loading I am running it on a AWS Server (The Link is IP/portal) I tested on simPilot and It worked partially with black text re appearing when I clicked Dashboard and the skin not loading fully... Could I get some help please?
  13. I tired importing and I got this... Warning: set_time_limit(): Cannot set max execution time limit due to system policy in /customers/b/8/9/british-airways-vam.com/httpd.www/pilots/admin/modules/Import/Import.php on line 90 Airline with code Calibri1�4�Calibri1� �Calibri1��Calibri1��Calibri1��Calibri1 does not exist! Skipping... Airline with code �Calibri1��Calibri1��Arial"�"# does not exist! Skipping... Airline with code ��� �� ��� �� ��� �� ��� �� ��� �� ��� �� ��� �� ��� �� ��� �� ��� �� ��� �� ��� �� ��� �� ��� �� ��� �� ��� �� ��� �� ��� �� ��� ���� � �� �ff��� �+�� �� �)��
×
×
  • Create New...