Jump to content

Installation folder doesn't exist


artem
 Share

Recommended Posts

Don't close the topic I've like the same problem !!!!!
I explain when i go to the page the-g-shop.fr/phpvms --> it's a normal page but when i click on the green button a page go on and said Error 404 - No folder who have this name ! In fact I don't have any Install folder in my FTP ! How I can solve this problem ?

Please Help me ! ;)
Baptiste Sutter

Link to comment
Share on other sites

Have removed Apache, recloned into Nginx, getting the default 'phpvms not installed page' correctly formatted. Click the green installer button, same problem, page not found. Also does same if I go to /public/index.php and try to launch. There is no /installer so I'm assuming there's a redirect somewhere, but I can't find it! 

 

Link to comment
Share on other sites

On 1/19/2019 at 5:52 PM, TheRictus said:

Have removed Apache, recloned into Nginx, getting the default 'phpvms not installed page' correctly formatted. Click the green installer button, same problem, page not found. Also does same if I go to /public/index.php and try to launch. There is no /installer so I'm assuming there's a redirect somewhere, but I can't find it! 

 

if you're just starting out with phpvms i would get the 5.5.x version from simpilot if i was you it is more stable at this time

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...
  • 1 month later...
  • 5 weeks later...
  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...