Jump to content

aarbee

Members
  • Content count

    150
  • Joined

  • Last visited

Community Reputation

20 Excellent

5 Followers

About aarbee

  • Rank
    Advanced Member

Contact Methods

  • Website URL
    http://www.citylink-va.com

Profile Information

  • Gender
    Male
  • Location
    EHBK

Recent Profile Visitors

24778 profile views
  1. Parkho, Thanks, will try it out. I only have 1 rank table in the database.Should I have a second one? Never knew that. Rob
  2. I had upgraded this winter from PHPVMS 2.9 to 5.5. Today I had been notified about by a pilot with a low rank, that he could see also very new schedules meant for higher ranks. He even did send me a screenshot. I had checked everything and it seemed that all I had created was correct. After a check of the database, I saw at the fleet table, that there is a rank column and a minimum rank column. And the content is different in them. Except for changing stuf in the database I do not know where to change that on the website. Anybody a tip? Thanks ahead, RobB
  3. delete check for php 5.6 in PHPVMS 5.5.x

    Found out, that I even have an issue with the update.php on when I want to update to PHPVMS 5.5, while I set the php version to 5.6 via the web.config. Will be a puzzle how to install phpvms 5.5 to a host that hast dropped support for php5.6. Mine drops it per februari, as the official support has ended. Others are following or have allreay support for 5.6 and are solely php 7. So keep a very good backup of data and files. Thanks. RobB
  4. Is it an an option to delete the check for PHP 5.6 in PHPVMS 5.5? As a lot of hostingcompanies are changing from 5.6 to 7.0 next year. I have found out that in most cases you still can create a web.config file pointing towards php 5.6. And after installation delete the web.config. But there will be a time, for some rather later and other sooner, when php 5.6 is not there anymore. PHPVMS 5.5 is expecting PHP 5.6 or lower. Or is there another way to go around the problem? Thanks, RobB
  5. Forum Compromised

    I am not so sure if they are so stupid. Perhaps they did not know, PHPVMS did exist? From VAM I read they came from another kind of software anyway. You cannot migrate all data from PHPVMS From FSVAOS, I get the impression that they are at least another year underway, before it works good enough. But this is my opinion. But there comes danger from a different corner, for all using PHPVMS 2.9. My hosting company is going to upgrade my shared hosting server to PHP 7. Another hoster is busy upgrading allready and from a third I know that they are planning to upgrade between jan 1st til april 1st 2017. Experience wise I can tell you that all serious hosting companies will upgrade between now and 2 years. One sooner then the other. PHPVMS runs until PHP5.6. PHP5.6 support will stop by the end of this year. In short if your site is at PHPVMS 2.9 and the hosting company is going to upgrade, you have a problem! I have tested it allready. Experience wise and thanks to a tip of Parkho and Servetas, have installed PHP 5.5. And tested that on PHP 7. I can tell you it works. As long as you use the default PHPVMS 5.5. As soon as you roll into adding modules, you get not only the tpl/php trouble, but also that a lot of declarations are unsupported. Example: Deprecated: Non-static method PopUpNews::PopUpNewsList() should not be called statically. Most modules can be upgrded right away. But others need more work. What I also learned is that 3 out of 3 hostingcompanies I use as a reseller are not installing ioncube, or use a panel that does not support the PHP7 version of ioncube, or demand around 50 euro per month fee. Experience wise: I am busy for a couple of weeks, and have rebuild my citylink-va website on another domain, and adding module after module. Thanks to the help of crazycreatives, I am getting the job done. As my php is limited. I am more into html/css. My advice in this is, please check your host when they are going to upgrade. And start preparing your site intime. Moving to a different hosting company could be an option, but like I wrote earlier, they will migrate all in the end. I have decided to upgrade to PHPVMS 5.5 and not going to VAM. As I still consider PHPVMS a very splendid platform. The others have a fancier website, include a lot for free. But if it all works as expected? I am not sure. I stick around here for a while.
  6. upgrade to 5.5 no success

    A new installation of 5.5.2 works. I have tested this with PHP 7.0.1 And that works too. So I am having a basis to start with. Meanwhile I had fiddled out that a include is working a bit different. Not /directory/directory/file.nam but directory/directory/file.nam. So without the / The admin panel also works now. (I have no dat in the database, but I am trying to rebuild my original site.) On this moment I wonder why the layout.php is not being read at all. (test site redline-group.eu) Thanks, RobB
  7. upgrade to 5.5 no success

    It is in that location. lib/skins/cl2016/layout.php Like here: http://www.redline-group.eu/lib/skins/cl2016/layout.php But unfortunatiely it seems not to load. Your help is appreciated. RobB
  8. upgrade to 5.5 no success

    I have just checked. But layou.php is available, but not being loaded on the startpage. It is being loaded on the followup pages.
  9. will phpvms 2.1.9 run on php 7

    The upgraded part is delivering a big issue when I put 5.5.2 in to PHP 7. Fatal error: Uncaught Error: Call to undefined function mysql_connect() in E:\www\redline-group.eu\www\core\classes\ezdb\ezdb_mysql.class.php:98 Stack trace: #0 E:\www\redline-group.eu\www\core\classes\ezdb\ezdb.class.php(195): ezDB_mysql->connect('redline-groupeu...', 'dRB4rs0v8Adv', 'mysql.redline-g...') #1 E:\www\redline-group.eu\www\core\codon.config.php(113): DB::connect('redline-groupeu...', 'dRB4rs0v8Adv', 'redline-groupeu...', 'mysql.redline-g...') #2 E:\www\redline-group.eu\www\index.php(47): include('E:\\www\\redline-...') #3 {main} thrown in E:\www\redline-group.eu\www\core\classes\ezdb\ezdb_mysql.class.php on line 98 RobB
  10. upgrade to 5.5 no success

    That is what I thought. But if I go here: http://www.redline-g...2016/layout.php I can see a page. Though not with much in it, as I have not uploaded all the modules. Perhaps it is a good idea to mark them as text for the time being. This one works too: http://www.redline-g...ndex.php/pilots Yet the first thing I would like to fix is the admin part. I have enclosed a screenshot of the 2.9 and 5.5 settings part in admin. I am missing a lot in the 5.5 version. Can that be fixed? Thanks, RobB
  11. upgrade to 5.5 no success

    Ow yes. Here is the updated 5.5 version www.redline-group.eu This is the active 2.9 version www.citylink-va.com Thanks, RobB
  12. upgrade to 5.5 no success

    I have tried to upgrade my phpvms version 2.9.1 to 5.5.2. That resulted in not 100% working. What did I do? Create a database-backup from my regular site and upload that into a temporary testsite database. Unzipped and uploaded the 5.5.2 zipfile to the new location and ran install. The default skin works. But when I go into admin, I see that I am missing items in the menubar. One of them is settings. I can go to settings via /admin/index.php/settings and can change the skin. Yet the skin is not working as expected. But the skin is second plan. First is to fix the adminpart. What do I need to do, in order to accomplish this? Thanks ahead, RobB
  13. will phpvms 2.1.9 run on php 7

    Ok. I was able to change the web.config file and point it to phpvms. I have received this answer: You are not running PHP 5+ Now what? Thanks for your help. RobB
  14. will phpvms 2.1.9 run on php 7

    Addendum: I have seen that I have an option to switch PHP 7.0 on and off. So I am going to test this ASAP and will report my findings here. RobB
  15. will phpvms 2.1.9 run on php 7

    Be aware that if it does not work, that everybody gets into trouble. If PHPVMS 2.x is not php 7 compatible, And upgrading to 5.5 is full of difficulties, I have found out. RobB
×