Jump to content

Installation Error (SOLVED)


Recommended Posts

Fatal error: require(): Failed opening required '/homepages/46/d848018555/htdocs/clients/phpvms7/bootstrap/../vendor/autoload.php' (include_path='.:/usr/lib/php7.2') in /homepages/46/d848018555/htdocs/clients/phpvms7/bootstrap/autoload.php on line 17

 

Getting this error whilst trying to get onto the installer ?

Am running on php 7.2.

 

Line 17 is - require __DIR__.'/../vendor/autoload.php';

Thanks

 

On my other server I just get a blank screen nothing else

Edited by miniarma
Solved issue - issues with webhost, now resolved. Running off subdomain fine now. Thank you for all your help
Link to post
Share on other sites
  • miniarma changed the title to Installation Error (SOLVED)
  • Administrators
On 11/25/2020 at 5:07 AM, miniarma said:

Solved issue - issues with webhost, now resolved. Running off subdomain fine now. Thank you for all your help

 

What was the exact issue and resolution, for future reference? Thanks

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...