Jump to content
hawk

Demo v7

Recommended Posts

asandor is correct, that is the demo site. I try to update it when I remember. It's loaded with the test/sample data.

Share this post


Link to post
Share on other sites
On 27/3/2018 at 4:45 PM, asandor said:

http://demo.phpvms.net

You can log in I believe as admin@phpvms.net with admin as the password.

where can I download the demo version.
The one that you download from GITHUB does not have the option to import routes in CSV.
Those menus do not come out

Share this post


Link to post
Share on other sites

Yeah Nabeel said the demo is old, so if you want to install it yourself on a server, get the latest one out, which changes all the time! But if you want to help him test it you have to install and uninstall a lot! I like helping him test v7 even with my limited knowledge as just a user and not a coder! But most people using it will NOT be coder's for the most part!

Share this post


Link to post
Share on other sites

Don't explain me well or you didn't understand me well.
I go to Downloads, but the downloads that do not have VMSAcars after installation.
The available downloads are:
- v7.0.0-beta does not install the VMSAcars module
- v7.0.0-alpha1 does not install the VMSAcars module
- v7.0.0-alpha1 does not install the VMSAcars modulep

Share this post


Link to post
Share on other sites
18 hours ago, flyalaska said:

From the Downloads tab.

Don't explain me well or you didn't understand me well.
I go to Downloads, but the downloads that do not have VMSAcars after installation.
The available downloads are:
- v7.0.0-beta does not install the VMSAcars module
- v7.0.0-alpha1 does not install the VMSAcars module
- v7.0.0-alpha1 does not install the VMSAcars module

Share this post


Link to post
Share on other sites
4 minutes ago, polirom said:

Don't explain me well or you didn't understand me well.
I go to Downloads, but the downloads that do not have VMSAcars after installation.
The available downloads are:
- v7.0.0-beta does not install the VMSAcars module
- v7.0.0-alpha1 does not install the VMSAcars module
- v7.0.0-alpha1 does not install the VMSAcars module

There is no VMSAcars Module in the default phpvms 7 setup 

Do you have a link where i can download the VMSAcars so i can have a look at what you mean because i think you confused your self somewhere 

Share this post


Link to post
Share on other sites
11 minutes ago, Vangelis said:

There is no VMSAcars Module in the default phpvms 7 setup 

Do you have a link where i can download the VMSAcars so i can have a look at what you mean because i think you confused your self somewhere 

I saw it in this screenshot.
https://prnt.sc/nkfr91

APVacars v2 doesn't work for me
I think it may be for this.
I don't know where to download

Edited by polirom

Share this post


Link to post
Share on other sites
12 minutes ago, Vangelis said:

There is no VMSAcars Module in the default phpvms 7 setup 

Do you have a link where i can download the VMSAcars so i can have a look at what you mean because i think you confused your self somewhere 

APVacars v2 doesn't work for me
I thought it could be because of that missing module. It doesn't connect and I don't know why

Error APVacars V2

Edited by polirom

Share this post


Link to post
Share on other sites
15 minutes ago, Vangelis said:

There is no VMSAcars Module in the default phpvms 7 setup 

Do you have a link where i can download the VMSAcars so i can have a look at what you mean because i think you confused your self somewhere 

In this DEMO this module is installed in ADDONS

http://demo.phpvms.net/

Share this post


Link to post
Share on other sites
On 7/26/2019 at 1:54 PM, Vangelis said:

There is no VMSAcars Module in the default phpvms 7 setup 

Do you have a link where i can download the VMSAcars so i can have a look at what you mean because i think you confused your self somewhere 

VMSAcars modules is part of the ACARS I'm writing.

Share this post


Link to post
Share on other sites

good day all been a verry long time for me here.

does smartacars work with the phpvms 7?

Share this post


Link to post
Share on other sites
56 minutes ago, joeri said:

good day all been a verry long time for me here.

does smartacars work with the phpvms 7?

Yeah it has! And nope, it does not

Share this post


Link to post
Share on other sites

will it be made compatible or is that up to the tech dudes from smartacars?

 

Share this post


Link to post
Share on other sites
On 8/5/2019 at 12:54 PM, joeri said:

will it be made compatible or is that up to the tech dudes from smartacars?

 

That's up to them

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...